Jump to content

Módulo easy apache 3 x easy apache 4


Recommended Posts

Boa tarde

Eu tenho um VPS com Easy Apache 3 onde estão habilitados Mod_Ruid2, SuPHP e SuExec. Os três habilitados juntos e rodando.

Em outro VPS eu instalei o cpanel com Easy Apache 4 e nele vem habilitado por padrão o Mod_Ruid2, mas ao habilitar o SuPHP e SuExec aparece uma mensagem informando sobre incompatibilidade com Mod_Ruid2, ou seja, não permite usar os 3 juntos.

Alguém sabe explicar o motivo de funcionar no Easy 3 e não funcionar no Easy4? E qual a melhor opção usar Mod_Ruid2 ou SuPHP?

Obs. Não uso Cloudlinux nesses servidores.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...