Clicky

Hospedado por Limestone Networks

Jump to content
  • Sign Up

Sign in to follow this  
vinnyfm

Erro após atualização whmcs 7

Recommended Posts

Fala Galera atualizei minha versão do WHMCS e estou com o seguinte erro somente ao tentar configurar os métodos de pagamento.

 

Fatal error: The file /home/mydomain/public_html/cliente/modules/gateways/internetsecure.php was encoded by the ionCube Encoder for PHP 5.3 and cannot run under PHP 7.0. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 5.6. in Unknown on line 0

Estou usando PHP 7 + Ioncube 6

Share this post


Link to post
Share on other sites
10 minutos atrás, vinnyfm disse:

Fala Galera atualizei minha versão do WHMCS e estou com o seguinte erro somente ao tentar configurar os métodos de pagamento.

 

Fatal error: The file /home/mydomain/public_html/cliente/modules/gateways/internetsecure.php was encoded by the ionCube Encoder for PHP 5.3 and cannot run under PHP 7.0. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 5.6. in Unknown on line 0

Estou usando PHP 7 + Ioncube 6

Olá, boa tarde!

Use a versão 5.6 do PHP que vai funcionar 100%.


DELTA SERVERS
SOLUÇÕES CORPORATIVAS!

Share this post


Link to post
Share on other sites
22 minutos atrás, DELTA SERVERS disse:

Olá, boa tarde!

Use a versão 5.6 do PHP que vai funcionar 100%.

Obrigado meu irmão, tudo certo foi mal kkk

Share this post


Link to post
Share on other sites
Em 22/10/2016 at 17:02, vinnyfm disse:

Fala Galera atualizei minha versão do WHMCS e estou com o seguinte erro somente ao tentar configurar os métodos de pagamento.

 

Fatal error: The file /home/mydomain/public_html/cliente/modules/gateways/internetsecure.php was encoded by the ionCube Encoder for PHP 5.3 and cannot run under PHP 7.0. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 5.6. in Unknown on line 0

Estou usando PHP 7 + Ioncube 6

Instala o Ioncube loader do php 7 que vai funcionar 100%, depois add no php.ini personalizado para chamar o loader.

 

Abraços


Consultoria em TI - Soluções Hospedadas  - Licenças Plesk (Partner) - Assistência Técnica  - Site: tecsecret.com.br

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...