Jump to content

Problema com WHMCS


Recommended Posts

3 minutos atrás, edvan disse:

Se o debug estiver ativo corretamente o erro será exibido em tela ou diretamente no diretório do WHMCS com um arquivo chamado error_log.

mostrou este erro no error_log.

 

[28-Jun-2016 15:22:05 America/Chicago] PHP Warning:  ini_set() has been disabled for security reasons in /home/dafthostcom/public_html/init.php on line 0
[28-Jun-2016 15:22:05 America/Chicago] PHP Warning:  ini_set() has been disabled for security reasons in /home/dafthostcom/public_html/init.php on line 0
Link to comment
Share on other sites

@edvan primeiro removi ini_set no "disable_functions" no arquivo php.ini .

Depois deu outro erro @edvan :

Fatal error: Call to a member function getUpgradeProductIds() on a non-object in /home/####/public_html/#####/configproducts.php on line 0

 

Fui até :  /usr/my.cnf  e fiz uma modificação:

# For advice on how to change settings please see
# http://dev.mysql.com/doc/refman/5.6/en/server-configuration-defaults.html

[mysqld]

# Remove leading # and set to the amount of RAM for the most important data
# cache in MySQL. Start at 70% of total RAM for dedicated server, else 10%.
# innodb_buffer_pool_size = 128M

# Remove leading # to turn on a very important data integrity option: logging
# changes to the binary log between backups.
# log_bin

# These are commonly set, remove the # and set as required.
# basedir = .....
# datadir = .....
# port = .....
# server_id = .....
# socket = .....

# Remove leading # to set options mainly useful for reporting servers.
# The server defaults are faster for transactions and fast SELECTs.
# Adjust sizes as needed, experiment to find the optimal values.
# join_buffer_size = 128M
# sort_buffer_size = 2M
# read_rnd_buffer_size = 2M 

sql-mode="" aqui  <  ----------    sql_mode=NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION  retirei essa linha @edvan e voltou ao nomal

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?