Jump to content

E-Mails: Envio OK mas não Recebe


LeandroRS

Recommended Posts

Olá amigos!

 

Recentemente, mais precisamente hoje, percebi que apesar de estar enviando perfeitamente e-mails, não estou recebendo em nenhuma conta do VPS/Cloud.

 

O envio é normal e funciona perfeito, embora em Service Status esteja assim:

exim exim-4.82-3.cp1136.x86_64 down red-status.gif exim-587   up green-status.gif

 

Acho que porque desativei a porta 25 e 465 deixando apenas a porta 587 conforme recomendação do CGI.BR

 

Agora porque não recebo e-mails? O serviço POP está Up...

 

Desde já, obrigado.

Link to comment
Share on other sites

Verifique se as configuração dos registros MX estão funcionando.

 

Como faço isso amigo?

 

Acho estranho porque estava tudo normal e parou de funcionar de uma hora para outra e para todas as contas no VPS...

Link to comment
Share on other sites

Procure por Entrada MX no cPanel, depois clique em Detectar automaticamente as configurações e clique em Salvar. Depois vá ao página inicial, e  selecione o Rastreamento de E-mail e verifique quais problemas estão ocorrendo.

 

Amigo, tenho que fazer isso conta por conta hospedadas no VPS?

 

Ao fazer o que disse, quando vou em Rastreamento de E-mail e clico "Executar relatório" aparece:

Could not connect to mysql: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)

Ah amigos, e-mails enviados entre contas hospedadas do próprio VPS, internamente, chegam normalmente... somente e-mails "externos" é que não chegam.

Obrigado.

Link to comment
Share on other sites

Certamente, enquanto ao erro, tente isso: https://forums.cpanel.net/....html

 

Perdidão...

 

[ editado ]

 

Amigos, o pessoal do suporte disse que o problema era que "alguns arquivos do sistema perdeu sua autoridade de leitura e escrita" e que não sabem por qual motivo e/ou quem o fez.

 

Disseram que será necessário "reinstalar" o servidor.

 

Sinceramente? O que pode ter causado isso? Eles estão atribuindo ao Firewall que eu tinha instalado (há muito tempo atrás) chamado CSF. Mas acho estranho pois o CSF foi instalado e configurado por mim há alguns meses atrás e tudo funciona normal. O problema no recebimento de e-mails (o envio estava normal) começou há alguns dias atrás, quando eu não efetuei NENHUMA nova configuração no servidor, estranho não?

 

Agora não sei o que fazer... não quero deixar meu VPS sem um firewall, mesmo que "fraco" por eu não ser expert na configuração do CSF, pelo menos tinha algumas funções que considerava interessantes como barrar logins falhos após alguns tentativas, alterar porta do SSH, entre outras opções.

 

Porém, se eu instalar o CSF denovo e mais tarde der problema vão me culpar... sem contar que no site deles em nenhum lugar fala sobre "gerenciamento avançado" do VPS e agora, para solucionar o problema me falaram em cobrar R$ 90,00 a mais por mês para tal e eu não tenho condições de arcar com mais esta despesa mensal... o preço que pago pelo VPS (R$ 140,00 com cPanel) já está no talo... para quem pagava R$ 40,00 num plano de revenda antes...

 

O pessoal do servidor (Wixhost) é muito bacana e gosto muito, não só do servidor em si pela performance e estabilidade, mas principalmente pelo atendimento que eles têm me dado até hoje (cliente há 4 meses). Mas tenho receio de começar como era com a Brasil Web Host, de onde vim, que no começo era uma maravilha mas com o tempo foram inventando empecilho atrás de empecilho para eu ir  mudando de plano e contratando novos serviços, sem nunca sanar os problemas.

 

O que acham que pode ter causado essa alterações nos arquivos do servidor?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?