Jump to content
Sign in to follow this  
LeandroSA

Erro Centova Cast

Recommended Posts

Olá Amigos! Alguém sabe como resolver esse erro no centova ?

Ps: Esse erro acontece ao ligar o autodj .. Falei com o suporte Centova porem os mesmos não deram nenhuma solução!

 

2013-10-28 08:32:10 I msg:** TRANScast Distributed Network Audio Content Provider
2013-10-28 08:32:10 I msg:** Copyright © 2000-2011 Nullsoft, Inc. All Rights Reserved.
2013-10-28 08:32:10 I msg:** Use "sc_trans filename.conf" to specify a config file.
2013-10-28 08:32:10 I msg:***************************************************************
2013-10-28 08:32:10 I msg:[MAIN] TRANSCast/posix(linux x64) v2.0.0.54 (Oct 7 2011) starting...
2013-10-28 08:32:10 I msg:[MAIN] PID: 698
2013-10-28 08:32:10 I msg:[MAIN] Loaded config from ../conta_cliente/etc/source.conf
2013-10-28 08:32:10 I msg:[MAIN] TimeMultiplier = 1, TimeShift = 0
2013-10-28 08:32:10 I msg:[VUPUSH] 0 VU images loaded for left channel
2013-10-28 08:32:10 I msg:[VUPUSH] 0 VU images loaded for right channel
2013-10-28 08:32:10 I msg:[PLAYLISTMGR] Playlist load from file etc/playlist.conf
2013-10-28 08:32:10 I msg:[PLAYLISTMGR] Caching playlist etc/playlist.conf
2013-10-28 08:32:10 I msg:[PLAYLISTMGR] Load complete
2013-10-28 08:32:10 I msg:[MAIN] Streaming thread starting
2013-10-28 08:32:10 I msg:[sOURCERELAY] Thread starting
2013-10-28 08:32:10 I msg:[RESAMPLER] Deactivated 44100/2 == 44100/2
2013-10-28 08:32:10 I msg:[sOURCEANDENDPOINTMANAGER] Encoder thread 1 starting
2013-10-28 08:32:10 I msg:[sOURCEANDENDPOINTMANAGER] Broadcast thread 1 starting
2013-10-28 08:32:10 I msg:[uVOX2] 1353479426 Giving replay gain calculator a head start
2013-10-28 08:32:10 I msg:[MAIN] Playlist decoder thread starting
2013-10-28 08:32:10 I msg:[RGCALC] Thread running
2013-10-28 08:32:10 I msg:[uVOX2] 1353479426 Running
2013-10-28 08:32:10 I msg:[uVOX2] 1353479426 Creating stream socket
2013-10-28 08:32:10 I msg:[uVOX2] 1353479426 Connecting to stream host
2013-10-28 08:32:10 E msg:thread::start() - Could not start thread "

 

Obrigado!

Share this post


Link to post
Share on other sites

Lá só fala que ( o controle de Streaming detectou um problema e o sc_trans2 fechou imediatamente após a execução )

Estranho que isso só acontece em uma conta... 

Share this post


Link to post
Share on other sites

Você já tentou excluir e criar novamente ela, já tentou mudar a porta manualmente? 

Ainda não irei fazer...

Share this post


Link to post
Share on other sites

Não resolveu, de acordo com o suporte medíocre do centova  o problema é com o  sc_trans,  e não fala nada de como resolver..

Share this post


Link to post
Share on other sites

Desculpe mas não acho o suporte do Centova tão mediocre, não é a melhor coisa do mundo, mas na medida do possível tentam ajudar, a questão é que eles oferecem um painel que trabalha com outros sistemas, então nós acabamos querendo que eles resolvam os problemas dos outros sistemas.

No caso do sc_trans, existe um problema com músicas com acentuação, se vc tem outras contas com exatamente a mesma configuração que esta que não está funcionando, limpe os arquivos desta conta e copie da conta que está funcionando alguns arquivos, e teste novamente. 


Jonas Fernandes - Center Mídia - www.centermidia.com

Share this post


Link to post
Share on other sites

Acho  que a partir do momento que um desenvolvedor usa aplicações de terceiros e ocorre erros relacionado ao seu programa, eles no minimo deveriam ter uma noção do que fazer para resolver ou o que causa esse erro ..

Uso outros softwares que também tem o sc_trans e nunca tive problema algum ..

Notei que agora 5 contas está assim, o ruim que não é um problema persistente as vezes da esse erro e outras não, ficando assim complicado fazer testes!

Mas valeu pela dica, vou ver se da certo!

Share this post


Link to post
Share on other sites

Cara, já resolveu esse problema?

 

Eu tive esse problema há algum tempo e era relacionado ao binário do sc_trans. Agora eu não lembro ao certo o procedimento... mas faz o seguinte... roda o sc_trans aí manualmente que vai aparecer o erro específico... aí é só jogar no google que você vai ter a resposta. Lembro que você vai ter que instalar uns pacotes, mas sinceramente não lembro agora quais os pacotes.

Share this post


Link to post
Share on other sites
Guest

Acho  que a partir do momento que um desenvolvedor usa aplicações de terceiros e ocorre erros relacionado ao seu programa, eles no minimo deveriam ter uma noção do que fazer para resolver ou o que causa esse erro ..

Uso outros softwares que também tem o sc_trans e nunca tive problema algum ..

Notei que agora 5 contas está assim, o ruim que não é um problema persistente as vezes da esse erro e outras não, ficando assim complicado fazer testes!

Mas valeu pela dica, vou ver se da certo!

 

Então neste caso o problema está no seu servidor, pois o Centova Cast nada mais faz do que baixar os binários que foram disponibilizados pelo desenvolvedor.

 

Pode ser que esteja faltando as bibliotecas glibc em seu servidor, se ele é x64:

 

Para CentOS 5.8+ / 6.x: 
yum install glibc.i686 (ou "yum install ld-linux.so.2")
 
Para CentOS's mais antigos, RedHat ou similares:
yum install lib32-glib
 
Debian e similares:
apt-get install ia32-libs

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.





×
×
  • Create New...