Jump to content

Apos Instalação Nginx Usando Muita Cpu


Recommended Posts

Olá, apos a instalação do Nginx seguindo um topíco aqui do forum mesmo, no inicio foi tudo de boa, más no dia seguinte o load do servidor ficou la encima, como agora http://prntscr.com/1851wp

 

o servidor é bem bacana

 

10GB de memoria

HD 120gb SSD

Intel® Xeon® CPU E3-1245 V2 @ 3.40GHz

 

Qual foi o tutorial que você seguiu? Poderia postar a saída aqui do ps aux?

Link to comment
Share on other sites

Logue no SSH, e digite:

ps aux

 

Após isto, dê enter e poste a saída aqui.

desculpe más carregou muita coisa e não consigo copiar tudo, desculpe estar enchenco o saco más você poderia me passar algum tutorial para configurar o apache para receber bastante conexões ? eu até retirei o nginx pelo load estar muito auto, deixei direto no apache, o load está normal agora, o problema é a lentidão dos sites !

Link to comment
Share on other sites

desculpe más carregou muita coisa e não consigo copiar tudo, desculpe estar enchenco o saco más você poderia me passar algum tutorial para configurar o apache para receber bastante conexões ? eu até retirei o nginx pelo load estar muito auto, deixei direto no apache, o load está normal agora, o problema é a lentidão dos sites !

 

Se possível, poste o arquivo de configurações do Nginx. Sugiro que faça algumas edições no próprio apache, como Keep alive(on), etc..

Link to comment
Share on other sites

Se possível, poste o arquivo de configurações do Nginx. Sugiro que faça algumas edições no próprio apache, como Keep alive(on), etc..

então, o neginx eu tirei ele, eu vou ficar só no apache estou tentando encontrar alguma configuração boa para por nele pois as minhas páginas estão super lenta para carregar, o cpanel e whm carrega super rapido, eles não rodam no apache ?

Link to comment
Share on other sites

então, o neginx eu tirei ele, eu vou ficar só no apache estou tentando encontrar alguma configuração boa para por nele pois as minhas páginas estão super lenta para carregar, o cpanel e whm carrega super rapido, eles não rodam no apache ?

 

Bom... Eu tenho um grande tráfego em meus servidores de Hospedagem, sugiro que ative o Keep Alive e configure o ServerLimit conforme o tráfego de seu servidor. 

Link to comment
Share on other sites

Esse servidor é VPS? 10GB de memória Ram não é padrão de dedicados...

 

Se for servidor compartilhado, pode estar aí a causa do seu problema...

é um dedicado ele tem 32GB de ram, más eu virtualizei no vmware esxi, só eu uso a maquina toda sozinho !

Bom... Eu tenho um grande tráfego em meus servidores de Hospedagem, sugiro que ative o Keep Alive e configure o ServerLimit conforme o tráfego de seu servidor. 

Sim, eu ativei ele e mudei o ServerLimit, más não tenho experiencia para ajustar os valores

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...