Jump to content

Sistema Interspire Lento.


daemoncesar
 Share

Recommended Posts

Tenho um dedicado com 16GB de ram (OctaCore).

Instalei o apache+php+mysql, quando rodo umas 7 listas fica lento a navegação.

 

7 listas de 60.000 contatos.

 

Porém se eu digito "top" não está pegando nem 20% do processamento e 2GB de ram.

 

Já tentei otimizar o mysql, peguei umas configurações que achei na internet mesmo assim a lentidão.

Aumentei os processos do postfix (está enviando rápido o postfix) ele não é o problema.

 

Agora acho que o problema é o apache ou php.ini. Não cheguei a otimizar o php.ini, nem o apache. O que posso fazer para o apache ficar mais rápido ?

 

O que pode ser a lentidão ?

 

Obrigado

Link to comment
Share on other sites

Provavelmente é problema de I/O de disco.

 

"yum install iotop -y" e depois digite "iotop", veja em quanto está a % de escrita/leitura.

Link to comment
Share on other sites

O Processo do RAID ta 99.99%

 

 

Total DISK WRITE: 1033.16 K/s intercalando com MB tb.
 
postfix e apache pegando tudo... 
 
ta tudo 99.99%.. hehehe...
 
O que posso fazer para melhorar ? Bom primeira coisa vou tirar o RAID, que está por software. Mas tirando isso só com HD SSD para ficar bom correto ?
 
Ou preciso limitar as mensagens ?
Link to comment
Share on other sites

acredito ser configuração e o formato do hd também ....
tenho um servidor de 16G de memoria também com postfix e tudo mais....
rodo 4 campanhas de 250mil por dia/envios na boa e as vezes ao mesmo tempo importo novas listas...
algumas coisas são importantes:

não permita que o cliente estoure o servidor até porque enviar muito por dia não dá tanto resultado e queima rapidamente os ips
tem que otimizar o mysql
de preferencia a HD SSD
php.ini e apache também tem que estar configurado para tal...

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...