Jump to content
Limestone de cara nova! ×
Portal do Host

Whmcs Não Envia E-Mail Após Rodar O Cron


andrade
 Share

Recommended Posts


  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Já verificou nos logs de e-mails enviados e atividades do sistema?

Passei por esse problema  tempos atrás e o problema estava no limite de processamento da conta onde o whmcs estava, então o processo do cron era iniciado e parava no meio... alguns clientes recebiam as faturas e outra parte não assim como também não era gerado o backup ftp da base de dados e o e-mail com resumo.

Link to comment
Share on other sites

O meu problema é diferente, as vezes a cron não gera a fatura para alguns clientes. Simplesmente em faturas você não vê a fatura criada e os demais serviços da cron é realizado normalmente.

 

Não é sempre que esse problema aparece.

 

Estou usando a versão 5.1.4 (Pode ser problema na crontab da hospedagem ?)

 

Obrigado

 

 

-------------------------------------------

 

Leo Amarante como você conseguiu ver que era esse problema ?

 

Obrigado pela ajuda

Link to comment
Share on other sites

Atualizando o tópico...

 

E, atualizando o WHMCS, resolvemos o problema. Estávamos na 5.1.4, passamos para a 5.1.5 e não resolveu.

 

Então, backup geral e atualização para a nova versão lançada. Ontem voltou a vir normalmente o e-mail. Vamos ver como se comporta nos próximos dias. Se vierem normalmente os e-mails, era o WHMCS que estava com alguma coisa mal atualizada.

 

Informo-vos, assim que tiver novidades.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information