Jump to content

[Duvida/ Phpshield


HostYola Networks ®!.

Recommended Posts

PHP script /usr/local/cpanel/whostmgr/docroot/easycpbackup/migracao.php is protected by phpSHIELD and requires the phpSHIELDloader ixed.5.2.lin. The phpSHIELD loader has not been installed, or is not installed correctly. Please find the required loader within phpSHIELDinstallation directory or visit the phpSHIELD php encoder site to download it.

Como resolvo este problema?

Segui tutoriais no google de como instalar... instalei, no phpconf consta como instalado mas o erro continua.. oque fazer?

Link to comment
Share on other sites

Tente este tutorial:

1. Acesse o SSH

2. Digite este comando "cd /usr/src"

3. Baixe o arquivo usando o wget para seu servidor:

3.1. Para arquitetura 64 bits: "wget http:// phpshield.com/loaders/phpshield.loaders.linux-64.zip" (junte o espaço do link entre http:// e phpshield.com)

3.2. Para arquitetura 32 bits: "wget http:// phpshield.com/loaders/phpshield.loaders.linux.zip" (junte o espaço do link entre http:// e phpshield.com)

4. Extraia o .zip baixado com o comando unzip "unzip phpshield.loaders.linux-64.zip" ou "unzip phpshield.loaders.linux.zip"

5. Copie o arquivo do loader para o diretório das extensões do php. Você pode achar o diretório usando o comando php -i | grep extension_dir

6. Depois adicione esta linha no php.ini "extension=phpshield.5.2.lin" e reinicie o Apache.

Conte-nos se deu certo.

Abraço

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?