Jump to content

[Resolvido] Problemas Graves Com Whmcs


Recommended Posts

Olá pessoal,Eu estou tendo sérios problemas com o whmcs, pior que eu ja to meio sem saber o que fazer pq eu to com muitos clientes.Acontece o seguinte quando eu tinha poucos clientes era fácil de gerenciar eu simplesmente dava baixa dos pagamentos manualmente, abria as contas no whm enviava os e-mails e pronto.Agora fico impossivel de fazer isso sozinha então coloquei o whmcs pra tentar fazer o seguinte:O cliente entra, compra o produto e o whmcs envia a fatura, isso ta funcionandoquando o cliente paga o whmcs cria a conta no servidor e libera o produto isso não acontece nem se eu der baixa manualmente e eu configurei tudo para os planos serem liberados assim que for constatado o pagamento.Configurei o servidor certinho com chave de acesso e tudo mais e também configurei o pagseguro com o retorno automático que eu baixei aqui do portal só que não consegui fazer isso funcionar até agora e ta tudo certo, quando eu acesso a url de retorno (pelo browser) ele me joga direto pra de confirmação de pagamento e talz.O pagseguro também conseguiu se conectar certinho com a minha URL de retorno sem problemas, porém sempre que um cliente compra um produto ele fica com o status aguardando o pagamento, porém mesmo depois que o cliente paga continua a mesma coisa, e pior que ta muito ruim, teve um cliente que estava com a conta suspensa por causa do pagamento e pagou na terça e eu só fui descobrir isto no sabado ta começando a ficar tudo uma bagunça.Alguém pode fazer um tutorialzinho passo à passo ou me indicar aonde tenha um que me ajude a configurar esse retorno automático e também configurar o whmcs pra funcionar sozinho??Gente valew q eu ja to ficando loca :/

Link to comment
Share on other sites

Voce configurou a opção: ( ) Configurar o produto automaticamente assim que receber o primeiro pagamento

em cada produto?

Vá nas configurações de módulo de cada plano e habilite essa opção salvando em seguida.

Essa parte eu ja consegui fazer funcionar :D o que ta estranho é o retorno automático, isso fico mto cruel, tipo, eu criei um plano de teste no meu whmcs

ai eu assino ele, não aparece nada nas transações, ai eu vou no pagseguro e seleciono um meio de pagamento, ai aparece a transação e a id la no whmcs e fica como aguardando pagamento, eu pago, o pagseguro aprova o meu pagamento mas o whmcs continua igual :/

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?