Jump to content

dbbrito

Junior Member
  • Content Count

    44
  • Joined

  • Last visited

Community Reputation

0

Recent Profile Visitors

364 profile views
  1. Amigos, na 7.9.2 eu acabei de testar e não funcionou, alguém para ajudar? Obrigado
  2. olá amigos, alguém sabe como colocar uma string de validação no campo telefone do whmcs, não pode ser no campo customizado, tem que ser no campo padrão do whmcs, pois só vou permitir telefone celular, não posso permitir telefone fixo nesse campo, muito obrigado
  3. Amigos, alguém aí com o mesmo problema que eu, no mês passado a ovh cobrou em duplicidade, reconheceu o erro, mas não devolve a metade do pagamento que seria de uma mensalidade e agora esse mês já está cobrando outra mensalidade, já abri vários tickets e ninguém responde, e ainda mandaram um aviso que se eu não pagar dentro de 7 dias vão suspender o servidor, é difícil essa ovh, a única vantagem deles é o tráfego ilimitado, se não fosse isso já teria trocado de dc.
  4. Amigos, tenho um directadmin onde todos os domínios estão no admin, só que todos os e-mails enviados pelo smtp desses domínios só chegam aos seus destinatários como spam, e eu já cheguei em vários sites de black list e em nenhum consta como bloqueado! Foi aí que enviei um e-mail para uma conta do hotmail que também caiu no spam, aí abri origem da mensagem e me deparei com o seguinte: helo=dns.XXXXX.com.br; (servidor directadmin) Received: from dns.XXXXX.com.br (XXX.XX.XXX.X40) (esse ip final 40 é um dos dois ips do servidor directadmin) Received: from XXXXXXXYYYYY.net ([XX
  5. Amigos, o meu eu resolvi da seguinte forma no meu centos 7: FAÇA ISSO POR SUA CONTA E RISCO, E ANTES FAÇA UM BACKUP!!! edite o arquivo /etc/httpd/conf/httpd.conf Dentro do arquivo procure pela diretiva <Directory "/var/www/html"> e altere o trecho... AllowOverride None para... AllowOverride All Reinicie o Apache! Limpe o cache do seu navegador ou F5 para atualizar a página e verá que não tem mais acesso ao aquivo ...../whmcs/vendor/composer/LICENSE
  6. Amigos, a ferramenta só verifica a vulnerabilidade, já testei em vários servers e todos estão com a vulnerabilidade e todos usam apache, mas na ferramenta não tem nada explicando como resolver, alguém tem noção do que fazer?
  7. Adicionei também a opção DKIM e agora os e-mails se mostram como assinados, mas mesmo enviando pelo SMTP do DA e via SSL todas as mensagens só chegam em SPAM, minha esperança é que funcione via TLS, mas ainda não consegui fazer em TLS, se alguém souber o porque que todos os e-mails só chegam em SPAM e puder ajudar fico agradecido.
  8. resolvi essa questão adicionando o ip do servidor no exim.conf accept hosts = <; @[]; 127.0.0.0/8 ; ::1 ; @ ; XXX.XXX.XXX.XXX Adicionei também a opção DKIM e agora os e-mails se mostram como assinados, mas mesmo enviando pelo SMTP do DA e via SSL todas as mensagens só chegam em SPAM, minha esperança é que funcione via TLS, mas ainda não consegui fazer em TLS, se alguém souber o porque que todos os e-mails só chegam em SPAM e puder ajudar fico agradecido.
  9. outro detalhe abaixo: EHLO 2020-01-12 11:51:05 H=ip136.ip-XXX-56-XXX.net (XXXXXX.net) [XXX.56.XXX.136] X=TLS1.2:EADHE-RSA-BHA56-GCM-SHA384:256 CV=no rejected EHLO or HELO XXXXXX.net: Bad HELO - Host impersonating domain name [XXXXXX.net]
  10. olha o log abaixo: será que é porque os domínios que eu inseri no DA estão no user admin? 2020-01-12 11:03:06 cwd=/var/spool/exim 3 args: /usr/sbin/exim -Mc 1iqdpa-0000Bg-8j 2020-01-12 11:03:06 1iqdpa-0000Bg-8j User 0 set for local_delivery transport is on the never_users list 2020-01-12 11:03:06 1iqdpa-0000Bg-8j == root@dnX.XXXXXX.com.br R=localuser T=local_delivery defer (-29): User 0 set for local_delivery transport is on the never_users list 2020-01-12 11:03:06 1iqdpa-0000Bg-8j ** root@dnX.XXXXXX.com.br: retry timeout exceeded 2020-01-12 11:03:06 cwd=/var/spool/exim 7 a
  11. no meu exim a configuração mudou: #EDIT#7: #daemon_smtp_ports=25 : 587 : 465 moved to exim.variables.conf #tls_on_connect_ports = 465 moved to exim.variables.conf agora veja no variables.conf (parece estar tudo normal, mas o tls está setando para a porta 465 e eu estava testando na 587, e acabei de testar com a 465 no smtp do whmcs e ele fica tentando por vários segundos a dar o timeout. O problema maior éque todos os e-mails que envio chegam no SPAM... #Do not edit this file directly #edit /etc/exim.variables.conf.custom daemon_smtp_ports=25 : 587 : 465 tls_on_con
  12. Realmente chequei e via que as mensagens não são assinadas, e quando envio por exemplo para o gmail tudo que não é assinado vai para o spam, eu até gerei os certificados ssl para o domínio em questão, mas ficou uma dúvida, tem que ter 1 ip público nessa conta para esse domínio? e nos registros de dns tanto no smtp.XXXXXXX.com devo setar esse ip? E basta isso eu já consigo enviar via SSL? obrigado
  13. Na verdade o ip é do directAdmin, estou usando o smtp de um domínio que está no DA, e no https://mxtoolbox.com/blacklists.aspx está tudo verde OK Listed 0 times with 0 timeouts acredito que o o problema do spam é falta de TLS ou ssl
  14. algumas confs no exim, o ip não é novo pois é da OVH!
  15. Amigos, consegui fazer funcionar mas sem SSL e sem TLS e todas as mensagens para qualquer e-mail só chega no SPAM, alguém sabe como ativar ao menos o TLS no directadmin?

Chat

Chat

    You don't have permission to chat.
    ×
    ×
    • Create New...