Jump to content

Pagseguro - Padrão


Recommended Posts

Eaii beleza, tenho o whmcs 5.1.2 instalado no meu servidor e estou tendo problemas com o modulo pagseguro,

A acentuação está toda errada ao passar os dados para o pagseguro.

Não importa se seu WHMCS utiliza ISO-8859-1 ou UTF-8 o arquivo funcionará sem erros de acentuação para ambos charset!

http://www.whmcs.blog.br/principal/traducao-painel-cliente-5-1-2/

Link to comment
Share on other sites

Ja fiz a instação dessa tradução, a questão é ao gerar a fatura clicar em pagar, vai para o portal do pagseguro e tal, e o problema de acentuação é na fatura gerada pelo whmcs.

O pagseguro deixa explicitamente no site deles dizendo que eles só aceitam dados ISO-8859-1 por isso ao passar pra eles os dados acontece isso.

Vou postar uma imagem para ilustrar.

Link to comment
Share on other sites

Ja fiz a instação dessa tradução, a questão é ao gerar a fatura clicar em pagar, vai para o portal do pagseguro e tal, e o problema de acentuação é na fatura gerada pelo whmcs.

O pagseguro deixa explicitamente no site deles dizendo que eles só aceitam dados ISO-8859-1 por isso ao passar pra eles os dados acontece isso.

Vou postar uma imagem para ilustrar.

Bem, mais você usa o ISO-8859-1 pois aqui está normal, e eu usei essa tradução.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?