Jump to content

whmcs dando dominio invalido


Recommended Posts

Bom dia / Boa tarde / boa noite

Pessoal já abri um ticket na whmcs mas até o momento não tive retorno deles

meu whmcs ta dando domínio invalido na hora de pesquisar pra fazer um registro, não sei mais oque fazer. não quero desinstalar e instalar whmcs

Alguém á passou por isso?

Esse domino é meu, ele já está registrado no registro br

Capturar.PNG

Link to post
Share on other sites

  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

10 horas atrás, GuilhermeSantosPorto disse:

Eu não fiz nenhuma alteração do nada deu isso. Por isso que achei estranho, aí abri um tópico aqui e um ticket na WHMCS [Link do PDH]

Não é necessário abrir um ticket no WHMCS.

Vai no menu do WHMCS -> Addons -> Selecione seu módulo e deixe um print completo aqui.

Risque apenas informações confidenciais como "ID Revendedor, Chave de licença"

Link to post
Share on other sites

Hello Guilherme,

Thanks for contacting the WHMCS support team.

I notice your MySQL server has strict mode enabled, which may be causing these issues. WHMCS is not compatible with MySQL strict mode.

To disable strict mode, the following setting should be added to the [mysqld] section of the mysql configuration file (typically /etc/my.cnf):

[mysqld]
sql_mode = "NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION"

You may need to ask your provider or server admin to assist with this. Once strict mode is disabled and MySQL has been restarted, let us know if this problem continues.

Kind Regards,

 

Isso foi oque eles me passaram, fiz isso e resolveu 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.




Chat

Chat

    You don't have permission to chat.
    ×
    ×
    • Create New...