Jump to content

(ajuda) instalação do painel gamecp na vps.


José Santos
 Share

Recommended Posts

Seguinte, estou com um problema na instalação do GameCP na minha VPS.

Comprei a licença já, tentei instalar mas sempre da erro da versão do php, estou usando a 5.6 e ele requer o 5.4.

Alguém sabe se existe posiblidade de fazer a downgrade na versão do php?

Outra coisa alguém que saiba fazer a instalação me mande DM.

Link to comment
Share on other sites

Formate e tente:

CentOS 7

yum install httpd mariadb-server mariadb php54 php54-php php54-php-mysql screen glibc.i686 libstdc++.i686

CentOS 6

yum -y install httpd mysql-server mysql php54 php54-php php54-php-mysql php54-php-pdo php54-php-gd php54-php-imap php54-php-cli wget screen

Vc também pode realizar a instalação de algum gerenciador (VestaCP, CWP e afins) e efetuar a instalação do painel tranquilamente, só lembrando de ativar as extensões php: mysql, pdo, gd, imap, cli e ioncube.

O GameCP é compatível com as versões php5.3-5.5 de acordo com o site deles.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...