Jump to content

Whmcs parou de funcionar


Recommended Posts

Olá,

o meu WHMCS do nada parou de funcionar, ele simplesmente não carrega o diretório raiz dele, nem da página de administração.

Foto do error: Sem_t_tulo.png

Estava funcionando normalmente até ontem, alguém sabe o que pode ser?

Obs: limpei já todos caches, ccookies, etc, e não funciona

Link to comment
Share on other sites

Isso é problema de redirecionamento em excesso, como o próprio nome do erro já diz. Primeira coisa, tenta desabilitar o teu .htaccess, deleta ou renomeia o arquivo; se resolver, provavelmente vai, você sabe que tem alguma regra de redirecionamento mal feita aí.

Se o problema não estiver no .htaccess, está na parte de configuração do domínio no whmcs.

Link to comment
Share on other sites

46 minutos atrás, Henrique Rosset disse:

Isso é problema de redirecionamento em excesso, como o próprio nome do erro já diz. Primeira coisa, tenta desabilitar o teu .htaccess, deleta ou renomeia o arquivo; se resolver, provavelmente vai, você sabe que tem alguma regra de redirecionamento mal feita aí.

Se o problema não estiver no .htaccess, está na parte de configuração do domínio no WHMCS.

Pois é tentei aqui, zerei as conf dentro do .htaccess e nada :X 

Porém, acredito que o problema seja realmente nele, mas ainda continua o error... Será que talvez mesmo depois de limpado o Cache .. Cookies ele demora um pouco para propagar?

Pois tem o .htaccess do do meu site, e o .htaccess do WHMCS, e vi que ambos estavam com linha de código para forçar o uso do WWW e HTTPS, ambos .htaccess, mas removi as confi dos 2 e continua o problema :x Será q tem que esperar propagar ou algo assim?

Link to comment
Share on other sites

3 horas atrás, HarlleyQuinn disse:

Oi @Rizem Flyff !  É só resetar o php.ini do servidor.  Esse tipo de coisa costuma acontecer em servidores da HG... Um dos meus servidores é de lá e já deu isso e eu pedi no suporte ( chat online ) para resetarem e voltou ao normal.

Edit: Quando digo "Do servidor" quero dizer "da sua conta no servidor".

Opa, falei com o suporte do server e ele disse que não tem o php.ini na minha conta :(

Não sei mais oq fazer para arrumar esse whmcs...

Sabe se eu posso resetar esse php.ini? Sabe qual diretório ele fica?

Link to comment
Share on other sites

3 horas atrás, Rizem Flyff disse:

Opa, falei com o suporte do server e ele disse que não tem o php.ini na minha conta :(

Não sei mais oq fazer para arrumar esse WHMCS...

Sabe se eu posso resetar esse php.ini? Sabe qual diretório ele fica?

O php.ini fica na raiz da sua conta ( /home/nomedasuaconta/ )

Sabe a pasta public_html? Então é um nível acima dela.

Se vc clicar em /home/nomedasuaconta/ na janela da direita vai aparecer o php.ini lá embaixo.

Link to comment
Share on other sites

10 horas atrás, HarlleyQuinn disse:

O php.ini fica na raiz da sua conta ( /home/nomedasuaconta/ )

Sabe a pasta public_html? Então é um nível acima dela.

Se vc clicar em /home/nomedasuaconta/ na janela da direita vai aparecer o php.ini lá embaixo.

Estranho, antes parece que não tinha esse arquivo... Agora tem... 

Sabe oq posso fazer com ele? 

Link to comment
Share on other sites

16 minutos atrás, Rizem Flyff disse:

Deletei e continuou do mesmo jeito :X 

Deletei o arquivo e limpei os cache cookies e não funcionou :( 

 

Qual é a versão do seu PHP? Tente acessar o site por proxy, as vezes mesmo limpando cache e cookies a alteração não é percebida. Um Web Proxy poderia confirmar o erro.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...