Clicky

Hospedado por Limestone Networks

Jump to content
  • Sign Up

Sign in to follow this  
FatalytRap

Sistema de upload para iis

Recommended Posts

Pessoal, estou precisando fazer um sistema de upload de imagem no IIS, porém todos os sistemas e métodos que tentei não funcionam.

Imagino que o erro seja porque as pastas do windows estão marcadas como somente leitura, porém não consigo desmarcar o somente leitura das pastas, ele mostra estar aplicando a configuração mas quando reabre as propriedades da pasta a opção de somente leitura continua marcada. Alguém poderia me ajudar?

Share this post


Link to post
Share on other sites
Pessoal, estou precisando fazer um sistema de upload de imagem no IIS, porém todos os sistemas e métodos que tentei não funcionam.
Imagino que o erro seja porque as pastas do windows estão marcadas como somente leitura, porém não consigo desmarcar o somente leitura das pastas, ele mostra estar aplicando a configuração mas quando reabre as propriedades da pasta a opção de somente leitura continua marcada. Alguém poderia me ajudar?


Qual a linguagem utilizada em sua aplicação de upload e qual a mensagem de erro?
Editou permissões da pasta através do que?
É muito comum o erro ser o caminho físico incorreto...

Share this post


Link to post
Share on other sites

Linguagem PHP.

Botão direito na pasta, propriedades.

9 horas atrás, AntonioDuarte disse:

 


Qual a linguagem utilizada em sua aplicação de upload e qual a mensagem de erro?
Editou permissões da pasta através do que?
É muito comum o erro ser o caminho físico incorreto...

 

Linguagem PHP.

Botão direito na pasta, propriedades.

Share this post


Link to post
Share on other sites

Caso seja permissão, onde esteja somente como leitura, desmarque a opção "read-only" e aplique na pasta do upload.
Verifique se o usuário web do site e o "network service" tem as devidas permissões.
Veja se o Application Pools está configurado corretamente...
Para uma melhor análise, informe a mensagem de erro que recebe ao fazer upload.

huufvxU.jpg

Share this post


Link to post
Share on other sites
22 horas atrás, AntonioDuarte disse:

Caso seja permissão, onde esteja somente como leitura, desmarque a opção "read-only" e aplique na pasta do upload.
Verifique se o usuário web do site e o "network service" tem as devidas permissões.
Veja se o Application Pools está configurado corretamente...
Para uma melhor análise, informe a mensagem de erro que recebe ao fazer upload.

huufvxU.jpg

O problema é que ao desmarcar o Read-onl e aplicar, ele marca automaticamente novamente;

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...