Clicky

Jump to content
  • Sign Up
Sign in to follow this  
Mall

Importação cpmove com erro no index

Recommended Posts

Importei 2 domínios pelo cpmove, no terceiro ele importou normal, porém, quando digito a url principal do terceiro site, aparece:

dominio/cgi-sys/defaultwebpage.cgi (página padrão do cpanel)

Já resetei o servidor DNS e o apache, apaguei o .htaccess e nada resolve, já aconteceu isso com alguem aqui????

Obs.: Se eu digitar www.dominio.com/pagina aparece o coneteudo do site, só não aparece a index mesmo.

Share this post


Link to post
Share on other sites

Tenta rodar os comandos abaixo pra ver se resolve:

/scripts/fixndc

/scripts/rebuilddnsconfig

/scripts/fixbuggynamed

/scripts/restartsrv_named


ONZEHost - Desenvolvimento e Hospedagem (www.onzehost.com.br).
Hospedagem de sites, Revenda de Hospedagem, VPS OpenVZ, VPS XEN, Módulo MoIP, Certificados SSL

Share this post


Link to post
Share on other sites

Certo, é que eu só consigo ver o diretorio scripts pelo SFTP, pelo console ssh eu só consigo ficar no diretorio root, não sei se estou fazendo algo errado, mas não consigo subir um nível acima.

Share this post


Link to post
Share on other sites
entra no shell e digita:

tail -n 50 -f /var/log/messages

e então reinicia o BIND

Fiz esse último, agora consigo acessar a pasta script, mas ainda tá com o problema.

Eu apenas digitei os comandos acima no ssh dentro da pasta scripts e deu comando not found, mas eu vejo que ele existe, o que devo digitar para rodar aqueles 4 comandos que me passou?

Consegui, fui pro root e coloquei como tu falou, mas ainda continua o erro na index do site

Edited by Mall

Share this post


Link to post
Share on other sites

Não funcionou, no entanto, após o comando, o cpanel me mandou esse e-mail:

IMPORTANT: Do not ignore this email.

The hostname (filipemall) resolves to . It should resolve to 79.143.181.144. Please be sure to correct /etc/hosts as well as the 'A' entry in zone file for the domain.

Some are all of these problems can be caused by /etc/resolv.conf being setup incorrectly. Please check this file if you believe everything else is correct.

You may be able to automatically correct this problem by using the 'Add an A entry for your hostname' option under 'Dns Functions' in your Web Host Manager.

Share this post


Link to post
Share on other sites
Não funcionou, no entanto, após o comando, o cpanel me mandou esse e-mail:

IMPORTANT: Do not ignore this email.

The hostname (filipemall) resolves to . It should resolve to 79.143.181.144. Please be sure to correct /etc/hosts as well as the 'A' entry in zone file for the domain.

Some are all of these problems can be caused by /etc/resolv.conf being setup incorrectly. Please check this file if you believe everything else is correct.

You may be able to automatically correct this problem by using the 'Add an A entry for your hostname' option under 'Dns Functions' in your Web Host Manager.

Seu hostname está completamente errado, o hostname deve ser um FQDN válido como por exemplo "server.filipemall.com.br" altera isso pelo próprio WHM


ONZEHost - Desenvolvimento e Hospedagem (www.onzehost.com.br).
Hospedagem de sites, Revenda de Hospedagem, VPS OpenVZ, VPS XEN, Módulo MoIP, Certificados SSL

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...