Clicky

Jump to content
  • Sign Up
Sign in to follow this  
LukkasGodoi

problema com dominio de revenda

Recommended Posts

Ola Pessoal, boa noite.

estou com o seguinte problema, eu tinha uma revenda de hospedagem com uma determinada empresa, e adquiri outra revenda(com outra empresa) colocando o mesmo dominio que eu utilizava na primeira revenda, e não cancelei a revenda anterior.

então eu entrei no registro.br e configurei o novo DNS da nova revenda no dominio.

o problema é que agora o meu dominio não está atualizando para o novo, fica com erro na tela que não tem nada haver com a nova revenda..

parece que ainda está setando para revenda antiga.

alguem poderia me dar uma força?

tenho que esperar alguma coisa?

 

Valeu..

Share this post


Link to post
Share on other sites

Se você está usando seu dns próprio no registro.br, você precisa colocar o ip do novo servidor p/ que o dns seja direcionado ao novo servidor e deixe de apontar para o antigo servidor.


oGigante.com • Revenda de Hospedagem + Construtor de Site
█ CloudLinux • DNS Próprio • Softaculous PREMIUM • PHP 5.2 ao 5.7 • Proteção Adicional e +

Share this post


Link to post
Share on other sites

LOL..hhuehuehuehuehue

ae pessoal enquanto eu estava digitando a resposta, o dominio foi propagado.. hehheuheuheuh

acho que é aquele negócio do REGITRO.br mesmo. que propagam de 4 em 4 horas a partir das 00:00

mesmo assim obrigado a todos que deixaram seu comentário sobre o assunto.

Moderadores por favor fechar o tópico.

a todos uma ótima noite.

Valeu...

 

Edited by LukkasGodoi
retirar imagem

Share this post


Link to post
Share on other sites

Não tenho muita certeza, mas me parece que o registro br faz a propagação umas 4 vezes por dia.

Me lembro que quando alterei os DNS do site da minha irmã, eram 20:30 e só foi propagar depois das 23:30.

Não, é apenas 30m após a alteração de DNs que é feito a propagação completa.

 

LOL..hhuehuehuehuehue

ae pessoal enquanto eu estava digitando a resposta, o dominio foi propagado.. hehheuheuheuh

acho que é aquele negócio do REGITRO.br mesmo. que propagam de 4 em 4 horas a partir das 00:00

mesmo assim obrigado a todos que deixaram seu comentário sobre o assunto.

Moderadores por favor fechar o tópico.

a todos uma ótima noite.

Valeu...

 

Provavelmente sua internet estava em cache por isto venha a demorar, se você forçar o cache sair você teria o domínio no mesmo momento, mais para isso você precisa forçar o cache expirar.
Utilizar DNS do google ajuda bastante nisto.


Hospedagem, Revendas, Servidores VPS - [Adven Host]

Share this post


Link to post
Share on other sites

Olá, Pessoal, tenho um problema como o do @LukkasGodoi, porém não tive o mesmo final feliz.

Tinha uma revenda com domínio .br que vou chamar de Revenda A, configurada corretamente no DNS, com os respectivos ns1 e ns2 apontando para os IPs dela.

Ai, contratei uma nova revenda (Revenda B) e utilizei o mesmo domínio nela, para facilitar. Vejam, não sou especialista em hospedagem, ofereço o serviço junto da criação de sites wordpress que faço, mais por gosto que por necessidade. Então, caso minha dúvida seja muito esdrúxula, peço que me perdoem, mas EU NÃO SEI o que fazer.

Enfim, como a Revenda B (Nova) me ofereceu o WHMCCS ¨"gratuitamente" precisei reconfigurar o DNS do domínio para que apontasse para ela primeiro, para ativar a licença e ficou assim:

No WHM da Revenda A (Antiga) alterei os NSs para ns3 e ns4.

No WHM da Revenda B (Nova) os NSs já estavam ns1 e ns2.

No Registro.BR alterei e deixei assim:

ns1.domínio.br -> IP da Revenda B (Nova)
ns2.domínio.br -> IP da Revenda B (Nova)
ns3.domínio.br -> IP da Revenda A (Antiga)
ns4.domínio.br -> IP da Revenda A (Antiga)

Aguardei a propagação e....Não ocorreu! Nem naquele dia, nem no dia seguinte, nem no outro e nada. E olha que eu estava morrendo de medo que os sites hospedados na revenda antiga saíssem do ar e tal....Nada. Continuaram online, como se a Revenda Nova não existisse.

Cache foi limpo várias vezes e nada. Engraçado é que eu entrava no site do WHMCS e consultava o domínio. Ele mostrava o IP da Revenda Antiga e dizia que aquele domínio não apontava para a Revenda Nova (B) que me concedia a licença. Outras vezes ele mostrava o IP da Revenda Nova, mas ainda dizia que aquele IP não apontava para a referida Revenda Nova.

Aí tomei duas direções: Primeiro reclamei na Revenda Nova sobre o problema. Eles fizeram alguma coisa e o WHMCS liberou a licença, porém continuava como se a Revenda Nova não existisse e o DNS apontasse apenas para o IP da Revenda Antiga. Os sites da Revenda Antiga continuavam no ar e tal.

Aí, abri um chamado no Registro.BR e essa foi a resposta deles:

Prezado Sr.,
Infelizmente a configuração que deseja realizar não é possível em nosso sistema.

Atenciosamente,
Alessandra Uemura

Poderiam me ajudar? O que errei? Faltou alguma configuração que não fiz?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...