Jump to content

Search the Community

Showing results for tags 'postfix'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • About us
    • Our board
    • Webhosting Bar
    • Deals, partnerships
  • Administração
    • Running a Webhosting business
    • Design & Development
    • E-commerce
    • Financeiro
    • Legal
    • Marketing & SEO
    • Customer support
    • webhosting managers
  • Hospedagem
    • Domains & DNS
    • Webhosting in general
    • Revendas
    • VPS & Cloud Computing
    • Dedicated servers
    • Co-location & Datacenters
    • Emails & Database
    • Streaming & Teamspeak
    • Control panels & Softwares
    • Security
  • Classifieds
    • Domains & DNS Classifieds
    • Webhosting classifieds
    • Reseller classifieds
    • VPS & Cloud classifieds
    • Dedicated servers classifieds
    • Streaming & TeamSpeak Classifieds
    • Selling and buying companies
    • Partnerships and Sponsorship
    • Services & Jobs
    • Other offers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Name

Found 3 results

  1. Olá pessoal! Eu e meu colega Marcelo, que é um especialista em Rspamd, estivemos trabalhando na implementação das consultas combinadas DNSWL, DNSBL, URIBL e SCORE do SPFBL.net dentro do Rspamd. O trabalho dele ficou fantástico e eu tenho enorme satisfação de compartilhar com vocês: https://spfbl.net/rspamd/ O Marcelo conseguiu otimizar todas as consultas por meio de programação especial em lua e ele obteve uma precisão excelente no ambiente dele. Eu gostaria que os senhores testassem essa implementação pois o Marcelo irá tentar convencer os russos do Rspamd a implementarem essas regras dentro do Rspamd oficial, caso os senhores aprovem essa implementação dele. Fico à disposição para qualquer esclarecimento sobre o assunto. Abraços, Leandro SPFBL.net
  2. Boa noite, amigos. Como vão? Recentemente contratei um Cloud da UOL e instalei o ZPanel para poder trabalhar hospedando alguns sites de clientes meus. Utilizava uma revenda, mas por alguns motivos resolvi contratar um Cloud para poder gerenciar. Instalei o ZPanel tudo certinho (creio eu), configurei ns, domínios e etc. O que acontece: Quando acesso meu webmail blablabla@meudominio.com.br e envio um email aparece a mensagem de que o email foi enviado. Porém o destinatário não recebe '-' Se eu enviar um email para blablabla@meudominio.com.br eu recebo, porém só não consigo receber. Poderiam me dar uma ajuda? Estou há 5 dias tentando e nada, já estou com alguns cabelos brancos :S Agradeço a atenção. --------------------------------------- Edit: Tentei alterar a porta smtp de 25 para 587, aí dá erro (Erro SMTP (-1): Conexão ao servidor falhou.) quando envio o email. Firewall está off.
  3. Galera, por favor uma ajuda de quem entende! Tenho um servidor não gerenciado nos EUA, no qual hospedo alguns sites que desenvolvi. A princípio, o servidor era Windows e uitilizava como Administrador de e-mails o HmailServer. Mudei para Linux e a confusão começou! A configuração do servidor é Linux Ubuntu, Postfix e Plesk, e originalmente não trazia as opções de STARTLS e SASL. Tentando oferecer um pouco de segurança aos usuários, comecei a estudar e alterar os arquivos main.cf e master.cf do Postfix. O problema começa pois eu estou fazendo isso, sem saber ao certo qual é o papel do STARTLS e do SASL, especificamente. É mais ou menos assim, utilizando um deles aparece o cadeado nas contas de e-mail do Outlook e do Thunderbird, mas eu não sei o porquê! E aí, diariamente tenho problemas com um cliente, que trava totalmente o servidor, sem que seja possível enviar e receber e-mails. Normalmente acontece com o mesmo cliente, e ele já me disse que reparou, que o problema acontece quando ele responde um e-mail, não quando envia um e-mail novo. Meu site está neste servidor e eu mando e respondo dezenas de e-mails sem problemas, e quando tenho problemas, é só acessar o linux e verificar a lista de mensagens, e estará parado lá o e-mail desse cliente. Ele utiliza o Avast e já li a respeito de conflito entre o AVAST e o TLS, mas mais uma vez, tudo é viagem para mim, já que pode ser que eu esteja colocando coisas desnecessárias no servidor e complicando tudo. Detalhe, o e-mail está funcionando bem, de uma hora para outra o problema aparece, e da mesma forma que aparece ele desaparece. O Plesk aponta que tem alguma coisa errada e exibe um aumento do processamento, que as vezes chega a 90% e fica tudo vermelho. Nesta hora, sem chances de funcionar nada! De qualquer forma, já conferi os meus arquivos com dezenas de arquivos de posts da Web, além de ser visitante diário do site postfix.org, e por mais que eu altere o erro persiste. Alguém pode fazer o favor de me dar uma luz? Posso postar os arquivos se necessário! Valeu, mesmo! Alekis


×
×
  • Create New...