Jump to content

Rodrigo O. Lima

Z
  • Content Count

    79
  • Joined

  • Last visited

  • Days Won

    3

Rodrigo O. Lima last won the day on November 9 2016

Rodrigo O. Lima had the most liked content!

Community Reputation

15

About Rodrigo O. Lima

  • Birthday 03/08/1983

Personal Info

  • Name
    Rodrigo Oliveira Lima

Recent Profile Visitors

2,351 profile views
  1. Sim @Joao Marcos Sampaio, acabei usando esses arquivos! Mesmo assim obrigado :) @gofas parabéns e obrigado pela contribuição irmão! Salvou minha pele. Grande abraço!
  2. Salve @McGuyver Testei aqui e não funcionou, ok? Ralando aqui :( Obrigado pela tentativa. Abraços
  3. Bacana! Tira uma dúvida, o que você faz se um cliente pega um arquivo malicioso no computador e começa a disparar email em massa? Como travar apenas 1 cliente no sendgrid, visto que o exim aponta pra lá? Eu preciso configurar o exim apenas para 1 cliente enviar, por isso queria ver se alguém já fez essa configuração.
  4. Obrigado a todos que dispuseram do seu tempo para responder :) @LucianoZ, obrigado pela dica, mas o ruim é o custo de $5,00 por usuário, acaba ficando muito mais caro :( Vou ficar no Sendgrid mesmo, após esses relatos :) @volarehost creio que todos, se não a maioria, aqui, que usa Sendgrid tb usa cPanel ;) Outra coisa galera! Ainda não configurei o Exim, estava testando com o SMTP do Sendgrid, peguei algumas dicas aqui no fórum, confere essa configuração para apenas 1 domínio enviar pelo SMTP e os demais continuarem no meu server (detalhe em negrito)? Vocês usam
  5. Boa tarde galera! Andei pesquisando sobre o Sendgrid, vi bastante gente elogiando, acabei contratando para testar (versão paga). Fiz todas as configurações de whitelabel e fui na expectativa enviar um e-mail para o mail tester, resultado: 1º e-mail IP em 04 blacklists 2º e-mail IP em 03 blacklists 3º e-mail IP em 04 blacklists 4 e-mail IP em 04 blacklists Detalhe: A cada e-mail é um IP diferente, mas todos sujos :( Abri um ticket no suporte e me responderam que é assim mesmo, IP compartilhado e tals, dando um merchan para o IP dedicado (8x mais caro).
  6. Acho que vai ser o jeito @PauloNichio Pyxsoft não vai... Obrigado!
  7. Obrigado @Anger! Tive que excluir todo WP mesmo, acabei encontrando o danado. Agora só acho estranho o Pyxsoft no cron manda um email dizendo que tem1 malware, no escaneamento geral diz que não tem nada :/
  8. Bom dia galera! Dê-me um help! 1) Tenho alguns clientes com Wordpress e acho que estão com plugins infectados, pois uma conta começou a disparar spam sem ter sido o cliente. Qual comando posso rodar no servidor para verificar isso? 2) Instalei o Pyxsoft para testar, fiz uma varredura completa no servidor e ele diz que não há malware, porém no relatório de email ele diz que há 1 malware L Fiquei confuso, pois é controverso o relatório e a varredura. Se realmente tem 1 malware como vou encontrar se ele não diz? 3) Hoje o Pyxsoft me deu essa mensag
  9. Eu também estava com esse problema! Agora deu certo, obrigado @Thiago Sabaia pela dica.
  10. Engraçado João Paulo que esse usuário tinha iPhone, mas migrou para o Android e o problema foi junto xD Também pensei ser isso Leandro, mas não, foi na máquina do cliente e está HTML. Tanto é que para os outros chega normal.
  11. Boa tarde galera! Estou com um problema com um cliente. Uma pessoa envia um anexo pelo Outlook (.xls), no pc abre normal, mas no celular da pessoa o arquivo aparece como winmail.dat e não abre =( Estranho que testei o mesmo arquivo encaminhando pra mim, no meu pc e celular abriu normal. Não é problema no celular pois configurei a conta dele no meu aparelho e o problema persistiu, ou seja, de alguma maneira meu servidor está convertendo este xls para winmail.dat Alguém já passou por isso? Obrigado à todos!
  12. Bom dia galera! Atualizei meu WHMCS para a ultima versão. Deu pal no modulo do boleto que usava, deletei e subi novamente a pasta original do WHMCS que vem com modulo de boleto. Pior que agora não carrega o modulo nativo de boleto do WHMCS. Alguém já passou por isto? Veja no anexo que a pasta esta no servidor, mas não aparece na listagem para configuração no WHMCS. Alguém tem alguma solução? Obrigado. Caminho de instalação: whmcs/modules/gateways
  13. Pedro obrigado pela dica. Acabei nem usando, pois dei um chega pra lá no suporte e eles resolveram. Era problema de permissão, para aprendizagem, segue a solução: chmod 0777 -R /usr/local/cpanel/base/3rdparty/afterlogic/data Tudo ok agora. Obrigado a todos!
  14. Pior gente, estou "p" da vida com eles. Só não solicitei o cancelamento porque tenho clientes que já estão familiarizados com o webmail, fiquei amarrado agora. Estou sem outra alternativa. É doído viu, rs. Abraços.

Chat

Chat

    You don't have permission to chat.
    ×
    ×
    • Create New...