Clicky

Ir para conteúdo

raphaelfasilva

Membro Prata
  • Total de itens

    162
  • Registro em

  • Última visita

Informações pessoais

  • Nome
    Raphael Silva
  • Localização
    Londrina - PR

Meios de contato

Últimos Visitantes

771 visualizações
  1. Boa tarde, To com uma situação de um WHMCS que vai ser parado de pagar a licença dele mesmo sem a licença ativo,é possível ficar acessando a parte administrativa para por exemplo se precisar algum dado de um cliente ou sem licença eu perco o acesso total do sistema? Att. Raphael Silva
  2. Estranho mesmo olha o print que tirei com histórico de postagem dele só esse assunto mesmo Enviado de meu GT-I9192 usando Tapatalk
  3. Pode ser também alguma coisa que falta no caso do cpanel você pode personalizar seu php.ini colocando php.ini junto ao public_html se achar o que falta e colocar no php.ini no public_html talves resolva Tenta adicionar a linha criando um php.ini no public_html como te disse anteriormente para ve se funciona
  4. Provavelmente falta algum módulo do php que é usado para gerar esses xls Enviado de meu GT-I9192 usando Tapatalk Se cpanel da vps estiver rodando em cima de cloudlinux e só ir no seletor de versão do php e atiçar módulo Enviado de meu GT-I9192 usando Tapatalk
  5. Ja usei phpbb nunca tive problemas configurado certo com os módulos para evitar bots de ficar cadastrando e fazendo spam no fórum fica bom Enviado de meu GT-I9192 usando Tapatalk
  6. O módulo do sr@edvan acredito já resolve o seu problema pois como nome diz já entra no site sem precisar de logar a partir de uma url o sr @edvan me ofereceu esse modulo para mim uma vez se me engano é desse jeito que funciona Enviado de meu GT-I9192 usando Tapatalk
  7. obg pelas dicas @Otavio @thiagosantos como disse anteriormente vou ficar mais de olho para barrar já na raiz para evitar problema para mim.
  8. Boa tarde, Se estiver usando modo passivo é necessário liberar a range de porta que foi especificado no .conf do deamon do ftp. Att. Raphael Silva
  9. @João Caldas Obg pela resposta Meu cliente foi passou para desenvolvedor do site para verificar essa questão,imaginei mesmo que tinha que ser no código PHP que tinha que mexer.
  10. @João Caldas acredito que deve ser do banco de dados pois olhando lá tem alguns dados esta caractere estranho verifiquei que algumas tabelas estão em utf8 e algumas como latin1,acredito deve ser algum, ajuste nesse caso o que tem ser feito?
  11. Boa noite, Fiz a migração de um site agora pouco para um cliente é um portal de notícia feito por uma agência web é quanto fui testar o site verifiquei que charset estava errado assim gerando caracteres estranho na página,pesquisando no google verifiquei tutorial que mostram que e necessário setar o charset na própria página e php,tentei no cpanel verificar tinha algum lugar para alterar isso e verifiquei se era possível trocar no php.ini tb sem sucesso,no caso qual a forma de arrumar isso tem ser alterado no código php mesmo? Estou c/ medo de mexer pelo cpanel e ferrar resto do clientes também. Att. Raphael Silva
  12. raphaelfasilva

    Erro

    Ok obg vou deixar assim então Enviado de meu GT-I9192 usando Tapatalk
  13. raphaelfasilva

    Erro

    @AngelCosta não estou conseguindo alterar minha assinatura tem alguma restrição agora que não permita url na assinatura pois erro que dá é de muitos links conforme print abaixo:
  14. raphaelfasilva

    Erro

    sim agora sim precisava alterar minha assinatura e reparei esse erro obg por resolver rapidamente.
  15. Agradeço pela dúvida e que já aconteceu te pegar cliente fazendo esse tipo de situação,no contrato é proibido mais me preocupo pela fato até identificar o problema pode dar algum problema com Datacenter ou até mesmo com a justiça,vou ficar mais de olho nos clientes para evitar essa situação. Agradeço mesmo pela dúvida. Att. Raphael SIlva
×
×
  • Criar Novo...