Clicky

Hospedado por Limestone Networks

Jump to content
  • Sign Up

MarcosPP

Member
  • Content Count

    61
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Isso, consegui solucionar, coisa bem boba, era questão de permissão de Pasta, estava acostumado com a permissão 755, e ai neste servidor, por ser uma coisa interna, tinha que ser a 777.
  2. Não e este o caso, ja esta atualizado. No caso no em um servidor compartilhado, ele roda tranquilo. Neste servidor local com CENTOS ele não roda, Bem simples so para teste $uploaddir = '/var/www/uploads/'; $uploadfile = $uploaddir . $_FILES['Arquivo']['name']; if (move_uploaded_file($_FILES['Arquivo']['tmp_name'], $uploadfile)){ echo "Arquivo Enviado";} else {echo "Arquivo não enviado";}
  3. Opa, boa tarde! E o CentOS, verificando aqui com um script bem simples de upload, me retorna este erro Array ( [arquivo] => Array ( [name] => pesos.txt [type] => text/plain [tmp_name] => /tmp/phpNMb9dx [error] => 0 [size] => 592 ) ) Não quis dizer erro, e sim mensagem!
  4. Entendi, o arquivo mantem o mesmo nome, amanha obrigado pela dica, se eu achar o arquivo, vou conseguir colocar o caminho no código, e assim pegar sem problemas. Infelizmente fui tentar acessar e a empresa esta fechada hoje, e provavelmente devem ter desligado o Servidor, amanha vou tentar esta solução.
  5. O sistema foi feito por mim mesmo, em meu servidor, onde esta online e tem o Cpanel instalado, funciona e vai para a pasta certa, porem no servidor local sem o Cpanel, não vai, pelo que li e uma configuração que e feita assim na configuração do servidor! Continuo pesquisando aqui, mas ate agora nada
  6. Estou instalando uma intranet em um servidor local em uma empresa, este servidor e foi configurado pelo TI deles, servidor de PHP e Mysql. Meu problema e o seguinte, nesta intranet eu tenho uma parte onde e necessário realizar o UPLOAD de um arquivo que e gerado pelo contador, e o sistema trata este arquivo. porem na hora de realizar o Upload não sei para onde esta indo, pelo que li um pouco, ele vai para uma pasta temporária, que e a configuração padrão do Apache assim que e instalado. Preciso alterar esta pasta temporária, para um local especifico, auguem pode me dar uma luz de onde realizo isso, já alterei no PHP.INI mais não deu, ou pode ser que eu esteja fazendo algo errado!
  7. Este e o problema, e uma VPS sem gerenciamento, vc ja me deu uma grande força la, agora estou com este problema de muitos servidores não estão recebendo meus emails
  8. Bom dia, estou com problemas para enviar alguns emails para algumas contas por problemas com IP Reverso. Poderiam me auxiliar a configurar este IP? E uma VPS com WHM
  9. Tenho um painel de revenda com alguns clientes e uma VPS para outros, este final de semana tive que transferir um cliente desta revenda para a VPS, porem ele tinha uma configuração de E-mail marketing, que possui alguns registros que a VPS não tem TXT por exemplo, e acho que ele e altamente necessário para o funcionamento. Alguém pode me dar uma luz de como resolver isso?
  10. ara, ja ia te responder que não achei dentro do diretório, e por incrível que pareça, resolvi fazer mais uma busca, e achei o bendito! Tudo que e feito na correria nã presta. obrigado!! Pois e @AngelCosta, coloquei o arquivo zipado no diretório raiz do meu host como eles solicitam, pois não existe a opção de restaurar Full Backup com arquivos, so solicitando a eles. E a resposta deles e que este não era um Full backup, por isso me desesperei. Mais agora ja deu tudo certo, achei o bendito banco! Obrigado!
  11. Boa tarde! Tenho um backup de um cliente que possuía uma VPS co Cpanel, e este Backup era gerado automaticamente pelo Cpanel no Modo Full Backup. Preciso retirar 2 sites deste backup para ativá-los novamente em um painel de revenda. Os arquivos ja achei e retirei, só que o banco de dados não sei como restaura-los Alguém pode me dar uma luz?
  12. Valew mestre, mais uma vez me salvando, obrigado pela ajuda!
  13. Blz mestre, vc lembra aquela configuração que realizamos, continua a mesma, sera que e isso?
  14. Tenho uma VPS Configurada com Cpanel! De uma semana para ca, tenho notado que alguns sites abrem e outros não, isso e impertinente, não e um site apenas, e aleatório! Poderiam me dar uma força se tem algum log que eu possa ver se e memoria, ou algum processamento errado? http://bhrchobby.com.br/ - Apenas uma de construção - este não abriu ontem e hoje ja abre http://www.victorgarajau.com.br/ - e um site, porem bem leve - Não abre neste momento, porem ontem abriu normamente
  15. Resolvido, obrigado pela ajuda, resolveu meus problemas hehehh!!!
×
×
  • Create New...