Clicky

Jump to content
  • Sign Up
Sign in to follow this  
Vilmar Henrique

Módulo do Fortunus p/ WHMCS v6

Recommended Posts

Dela que postei errado :)

Edited by Otavio

Fox Soluções  | Streaming Áudio - Revendas de Streaming | Data Center Brasil  EUA  | www.FoxSolucoes.com
 

Share this post


Link to post
Share on other sites

Acredito que terá que contratar um desenvolvedor para isso.
Aqui tivemos que fazer isso, desde a versão 5.X, módulo e retorno funcionam sem problemas.


 

Share this post


Link to post
Share on other sites

Oi,

 

Atualizei meu whmcs para a versão 6, e o callback do módulo do fortunus parou de funcionar. Alguém aí tem esse módulo compatível com a v6?

Siga essas instruções http://www.edvan.com.br/financeiro/knowledgebase.php?action=displayarticle&id=16 e veja se o problema será resolvido!

  • Like 1

Blog sobre WHMCS: http://whmcs.blog.br/
Serviços WHMCS: http://servicos.edvan.com.br/
Módulos WHMCS: http://modulos.edvan.com.br/

Share this post


Link to post
Share on other sites

Siga essas instruções http://www.edvan.com.br/financeiro/knowledgebase.php?action=displayarticle&id=16 e veja se o problema será resolvido!

Edvan muito obrigado!

A principio, parece que funcionou, vou ver amanhã de manhã quando começar a confirmar os próximos boletos, e depois aviso neste tópico.

Share this post


Link to post
Share on other sites

Esqueci de citar que funcionou. ;-)

Aproveitei para resolver o problema do retorno do pagseguro que estava com problema também, e comprei seu módulo do PagSeguro API.

blz, o retorno do PS API está 100%? Retirou o .htaccess ou criou a regra?


Blog sobre WHMCS: http://whmcs.blog.br/
Serviços WHMCS: http://servicos.edvan.com.br/
Módulos WHMCS: http://modulos.edvan.com.br/

Share this post


Link to post
Share on other sites

blz, o retorno do PS API está 100%? Retirou o .htaccess ou criou a regra?

Retirei a regra do .htaccess e funcionou. ;-)

Em relação ao módulo do Fortunus, achei que tinha funcionado, mas não funcionou não. Ele aparece como "Processado com Sucesso" mas no WHMCS ainda continua como "Não Paga". Print: http://prntscr.com/7vtlcd

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...