Clicky

Ir para conteúdo

JardHost

Erro ao Instalar Cpanel

Posts Recomendados

Ola pessoa ao instalar o Cpanel no CentOs 6.0

 

Deparei com o seguinte erro

 

ERROR 442 the installation precess detected that the server was in runlevel 5

 

443 (FATAL): the server must be in runlevel 3 before the installation can continue
 
Removing /roor/installer.lock.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acesse o SSH e siga meus passos:

vi /etc/inittab

Acessando você verá uma linha nessa forma, 

id:5:initdefault:

basta você alterar o ID:5 para ID:3

 

Após isto aperta ESQ e digite :wq e aperte enter e esta feito, basta reiniciar a maquina e voltar a instalar normal o Cpanel.

 

 

 

Primeiro yum update -y, depois seta o teu hostname. Logo depois, vá até a pasta do root e digite: rm -rf installer.lock

 

Infelizmente não adianta isto não resolverá, isto é uma nova atualização do install do cpanel que ta verificando o runlevel do centos. Maioria ta no runlevel 5

Editado por LucianoZ

Compartilhar este post


Link para o post
Compartilhar em outros sites

Simples de resolver, basta realizar o comando:

 

rm /roor/installer.lock


ONZEHost - Desenvolvimento e Hospedagem (www.onzehost.com.br).
Hospedagem de sites, Revenda de Hospedagem, VPS OpenVZ, VPS XEN, Módulo MoIP, Certificados SSL

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro yum update -y, depois seta o teu hostname. Logo depois, vá até a pasta do root e digite: rm -rf installer.lock

Esse realmente não deu certo.

 

 

 

Acesse o SSH e siga meus passos:

vi /etc/inittab

Acessando você verá uma linha nessa forma, 

id:5:initdefault:

basta você alterar o ID:5 para ID:3

 

Após isto aperta ESQ e digite :wq e aperte enter e esta feito, basta reiniciar a maquina e voltar a instalar normal o Cpanel.

 

 

 

 

Infelizmente não adianta isto não resolverá, isto é uma nova atualização do install do cpanel que ta verificando o runlevel do centos. Maioria ta no runlevel 5

 

Funcionou aqui

porem não entra mais modo dekstop somente por comando.

tem como instalar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse realmente não deu certo.

 

 

Funcionou aqui

porem não entra mais modo dekstop somente por comando.

tem como instalar?

 

Mesmo processo...

Não entendi muito bem sua questão, especifica melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...