Clicky

Hospedado por Limestone Networks

Jump to content
  • Sign Up

Sign in to follow this  
rodrigo286

Problemas com cpanel dns only

Recommended Posts

Pessoal BOM DIA, como estão?? então à uns 5 meses comecei a usar cPanel DNS Only para criar um cluster.

Porem peguei um servidor novo e quis fazer um sistema mais limpo, fiz da seguinte forma:

Servidor OVH com um único IPV4: 192.000.000.001 e com hostname phoenix.rodrigovr.com

E já tinha 2 VPS configurados como clusters para um outro servidor, então eu resolve desconfigurar eles para usar para esse novo servidor da seguinte forma:

VPS 1 = hostname e DNS: ns1.rodrigovr.com // IPv4: 104.000.000.002

VPS 2 = hostname e DNS: ns2.rodrigovr.com // IPv4: 46.000.000.003

No campo de Nameservers do VPS 1 eu preenchi somente o 1º campo com o os dados ns1.rodrigovr.com // IPv4: 104.000.000.002 e no VPS 2 da seguinte forma ns2.rodrigovr.com // IPv4: 46.000.000.003.

Após isso religuei o Cluster e gerei um chave de API na área de developer do cPanel.

 

Então fui no servidor principal da OVH e no campo de Nameservers eu preenchi o primeiro e segundo campo com os dns do VPS 1 e VPS2 e salvei.

Após isso liguei o cluster e fiz o processo clicando em configure e adicionando tanto o VPS 1 e VPS 2, após isso fica como status "OK" em verdinho, cliquei na opção para sincronizar todos DNS e fui para o Registro.br.

 

Já no registro.br tentei apontar no registro.br os IPv4 para meu dominio mas recebo erros de "Falha no DNS" tanto no master como no slave 1

Tentei fazendo apontamento A direto pelo registro.br também, tentei de várias formas mas nada fez responder.

Estranho que na ferramenta de DNSCHECK do registro.br quando eu testo os DNS eu recebo os resultados:

Citar

 

Domínio: ns1.rodrigovr.com
DNS: 104.000.000.002
Autoridade sobre o domínio
Versão: 2017080801
Tempo de resposta: 0.11 s

Domínio: ns2.rodrigovr.com
DNS: 46.000.000.003
Autoridade sobre o domínio
Versão: 2017080801
Tempo de resposta: 0.11 s

 

Eu fiz algo errado, se puderem apontar algo que eu errei, o dedicado tem um IPv4 somente.

Obrigado pela ajuda e grande abraço.

Share this post


Link to post
Share on other sites

Pessoal, consegui registrar no registro.br eu tinha criado uma zona ns1 e ns2, então dava erro, ai corrigi pois o correto era criar apontamentos A dentro da zona do domínio, nem percebi que tinha feito essa cagada.

Resolvido se alguém tiver um problema parecido verifique isso.

Abraço e obrigado.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...