Jump to content
Limestone de cara nova! ×
Portal do Host

Whmcs não carrega


Mathhye
 Share

Recommended Posts

Olá, pessoal.

Fiz uma migração de datacenter de ontem de ontem para hoje, e tudo está OK com os sites, porém, o WHMCS resolveu não funcionar mais. Instalei o WHMCS na nova hospedagem com o novo serial etc, mas não funciona, só funciona a área adm.

Ele instala normalmente, (WHMCS V7.1.0 Original), acesso a aba admin normalmente, porém, ele não acessa nada que o cliente tem acesso, por exemplo, área do cliente, faturas do cliente, ver produtos, etc. A página simplesmente não carrega, observe o print:

Sem_t_tulo.png

 

Já mudei versões do PHP para ver se funciona, testei a 5.5, 5.6...

Já aumentei a memória do PHP para ver se é algum problema relacionado a isso etc...

O IonCube já está instalado normalmente ...

 

Fiz os procedimentos que faz criar Logs de erros quando não aparece os erros, olhem os logs: 

Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 32 bytes) in /home/******/public_html/whmcs/lang/english.php on line 1520

 

O Suporte do WHMCS não sabe dizer oque está acontecendo só sabe dizer que é algo errado na hospedagem.

Resumindo, consigo acessar a área de administrador normalmente, mas as áreas na qual o cliente tem acesso simplesmente não abre.

Alguém já viu um problema parecido ou sabe como resolver?

 

Obrigado


 

 

 

2 minutos atrás, Mathhye disse:

Fiz uma migração de datacenter de ontem de ontem para hoje, e tudo está OK com os sites, porém, o WHMCS resolveu não funcionar mais. Eu já instalei novamente na nova infraestrutura com o novo serial etc, mas não acessa nenhuma aba a não ser a de adm.

 

 

Link to comment
Share on other sites


38 minutos atrás, Mathhye disse:

Olá, pessoal.

Fiz uma migração de datacenter de ontem de ontem para hoje, e tudo está OK com os sites, porém, o WHMCS resolveu não funcionar mais. Instalei o WHMCS na nova hospedagem com o novo serial etc, mas não funciona, só funciona a área adm.

Ele instala normalmente, (WHMCS V7.1.0 Original), acesso a aba admin normalmente, porém, ele não acessa nada que o cliente tem acesso, por exemplo, área do cliente, faturas do cliente, ver produtos, etc. A página simplesmente não carrega, observe o print:

 

 

Já mudei versões do PHP para ver se funciona, testei a 5.5, 5.6...

Já aumentei a memória do PHP para ver se é algum problema relacionado a isso etc...

O IonCube já está instalado normalmente ...

 

Fiz os procedimentos que faz criar Logs de erros quando não aparece os erros, olhem os logs: 

Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 32 bytes) in /home/******/public_html/whmcs/lang/english.php on line 1520

 

O Suporte do WHMCS não sabe dizer oque está acontecendo só sabe dizer que é algo errado na hospedagem.

Resumindo, consigo acessar a área de administrador normalmente, mas as áreas na qual o cliente tem acesso simplesmente não abre.

Alguém já viu um problema parecido ou sabe como resolver?

 

Obrigado


 

 

 

 

Aparentemente esta dando erro 500, já verificou arquivos de log? a área de admin do WHMCS entra? O servidor novo em que vc esta esta com apache php e ioncube tudo compilado e certinho?

Link to comment
Share on other sites

1 minuto atrás, Fernando Ferenz disse:

Aparentemente esta dando erro 500, já verificou arquivos de log? a área de admin do WHMCS entra? O servidor novo em que vc esta esta com apache php e ioncube tudo compilado e certinho?

Os logs de error são esses:  Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 32 bytes) in /home/******/public_html/whmcs/lang/english.php on line 1520

A Área admin entra normal, eu até configurei algumas coisas já. Só as áreas em que os clientes tem acesso não entra. Está tudo compilado certinho apache, ioncube

Link to comment
Share on other sites

1 minuto atrás, Mathhye disse:

Os logs de error são esses:  Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 32 bytes) in /home/******/public_html/whmcs/lang/english.php on line 1520

A Área admin entra normal, eu até configurei algumas coisas já. Só as áreas em que os clientes tem acesso não entra. Está tudo compilado certinho apache, ioncube

Só falta aumentar a memoria ram de seu php, deixe em 256 MB, vc é root? Caso n for procure por php ini editor ou php seletor la tem mais configurações.

Outro detalhe php seletor do cloud linux e do cpanel são diferentes talves vc esqueceu de setar em algum a memoria, para melhor lhe ajudar crie um arquivo info.php e nos mande print onde fala da max memory limit

Link to comment
Share on other sites

Agora, Mathhye disse:

Olha o erro aqui:

memory_limit 32M 32M

Aumente esses 32M para 256M em:

/opt/cpanel/ea-php56/root/etc/php.ini

Vc não configurou direito os php do EA4 tem que configurar eles todos os ini no total cada php tem 1 ini diferente n é um só.

Link to comment
Share on other sites

16 minutos atrás, Fernando Ferenz disse:

Olha o erro aqui:

memory_limit 32M 32M

Aumente esses 32M para 256M em:

/opt/cpanel/ea-php56/root/etc/php.ini

Lhe devo os parabéns. Infelizmente não percebi esse detalhe da memória no phpinfo

A WHMCS averiguou tudo e não encontrou problemas.

 

Mas uma vez, parabéns! Funcionou!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information