Clicky

Jump to content
  • Sign Up
Sign in to follow this  
Giovanne Batista

Problema com o PHP!

Recommended Posts

Estou tentando instalar um script de loja virtual na minha hospedagem, porém estão aparecendo essas mensagens abaixo no topo e no final da tela. Pesquisei a solução e não consegui encontrar nada, alguém poderia me ajudar?

 

Warning: session_start() [function.session-start]: open(/tmp/sess_1e1d731cf88c5e387f1264a81c244dc3, O_RDWR) failed: Permission denied (13) in /home/adminpixel/public_html/setup/install.php on line 15
 
Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/adminpixel/public_html/setup/install.php:15) in /home/adminpixel/public_html/setup/install.php on line 15
 
Warning: Unknown: open(/tmp/sess_1e1d731cf88c5e387f1264a81c244dc3, O_RDWR) failed: Permission denied (13) in Unknown on line 0
 
Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp) in Unknown on line 0
 
Eu instalei o script em outro local para ver como era, e funcionou perfeitamente. Agora na minha hospedagem fica mostrando essas mensagens, e não da para prosseguir com a instalação.
 
Caso seja preciso visualizar a mensagem diretamente no site para resolver o problema A Url de onde hospedei está AQUI.
 
Agradeço desde já!  :( 

Analista de Sistemas & WebDesigner

Share this post


Link to post
Share on other sites

Você pode entrar em contato com o suporte da sua hospedagem e solicitar a correção da permissão das variáveis de sessão do php.

ou

Criar uma pasta tmp dentro do seu espaço de hospedagem para manipular as variáveis e através do arquivo .htaccess alterar o local das sessões do php:

 

No .htaccess colocar o seguinte:

php_value session.save_path '/home/adminpixel/public_html/tmp'

  • Like 1

Share this post


Link to post
Share on other sites

Eu resolvi o problema descobri com acessando sem "www" apareciam as linhas de códigos com problema de permissão e colocando "www" não ocorria problema algum. Então defini tudo para www e resolvi o problema! Obrigado pela ajuda e administradores do fórum peço que encerrem o tópico! ;D


Analista de Sistemas & WebDesigner

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...