Jump to content
Sign in to follow this  
Mateus Pereira

Ajuda Projeto Final De Redes Win

Recommended Posts

Amigos estou em mão o projeto final de Administração de Redes Windows a parte pratica eu desenrolo legal to terminando as maquinas só que na receita do projeto tem uma pergunta surpresa alguém poderia me da uma ajuda

PERGUNTA DESAFIO: Porque a sua estação Windows XP consegue pingar para o

gateway da rede (192.168.4.1) mas não consegue receber a resposta do ping para um

host da rede (Ex.: 192.168.4.76)?

no anexo a receita do meu projeto final

Projeto Prático Final.pdf

  • Like 1

Share this post


Link to post
Share on other sites

Man,

Não cheguei analisar o seu cenário não....mais presumindo que as conexões entre as VMs estão corretas.....verifique se a mascara de rede do host *.*.4.76 é a mesma da estação windows xp.....confirme se não há um bloqueio no firewal do windows da estação que não responde ao ping...............Se estiverem em redes diferentes, verifique o seu roteamento entre elas.......

Share this post


Link to post
Share on other sites

Não é a rede ou sub-rede que faz com que o ping não seja respondido. Na verdade a internet é um enorme conjunto diferenciado de redes, sub-redes e políticas de roteamento interligadas e não por isso que não se permite pingar entre IP's de redes distintas.

Vamos lá: O firewall padrão do Windows Server 2008 e 2003, desabilita automaticamente o ICMP (Internet Control Message Protocol, RCF-792) para todos os dominíos, que é responsável entre outras funções, pelo Ping. Para habilitar o Ping, é necessário abrir a porta 445 e adicionar uma exceção no firewal para ICMP-> "allow incoming echo request".

Aconselho a dares uma olhadinha no Technet: http://technet.micro...3(v=ws.10).aspx

Por mais incrível que possa parecer, há 11 anos atrás estive respondendo a uma pergunta similar sobre o Windows 2000.


Não respondo dúvidas em particular, nem via msn, bilhete elegante, PM, foto de mulher bonita no perfil, telegrama, pombo correio, sinal de fumaça, dança da chuva, fogueira, ou qualquer outra forma válida e/ou bizarra. Pergunte no fórum assim todos podem compartilhar a pizza.

Share this post


Link to post
Share on other sites

Matheus,

Essa pergunta é meio que uma pegadinha......aparentemente o endereço do host (192.168.4.76) e do gateway (192.168.4.1) estariam na mesma rede, no entanto, a mascara que vai definir se de fato está ou não.....como não estão (conforme o cenário), para que haja conectividade entre essas redes, vc precisará de um dispositivo que realize operações de camada 3 (servidor, router, swirch l3) para fazer o roteamento entre elas.........

Uma dica bem legal que me ajudou bastante no ínicio para realizar Troubleshooting é seguimentar o problema utilizando o modelo OSI......Verifique primeiro a camada física (cabos, conectores etc), depois o enlace (configuração, ppp, frame relay etc), camada de rede (endereçamento, roteamento etc) até chegar aplicação (DNS).....

Share this post


Link to post
Share on other sites

velho tinha dado tudo certo ate agora quando fui fazer a parte do roteamento pipoco tudo IIS deu pau nao ta pingando nos 192.168.31.1 e no 10.0.0.1

mais o 192.168.4.1 não ping nem a pau não sei ja fiz e refiz o roteamento de diversas formas acabei de deleta tudo e vou refazer ja botei o Gateway de tudo que e modo

556705_227139894063587_100003027335728_407035_1756020129_n.jpg

esse e o cenário

546522_307248212688223_100002091405852_679740_2110772012_n.jpg

  • Like 1

Share this post


Link to post
Share on other sites

acabei de entendir oque eu errei eu seguindo os slides tava usando o ip que o slides mandava 10.0.0.1 agora eu sei oque o sono causa em nos

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.





×
×
  • Create New...