Jump to content

ramonflmr

Z
  • Content Count

    21
  • Joined

  • Last visited

Personal Info

  • Name
    Ramon Barbosa
  1. Utilizo o ZPanel para alguns projetos pequenos. Tudo tem ocorrido ok, sem nenhum bug comprometedor. Já utilizei o Kloxo mas não recomendo por bug e limitações. O VestaCP parace ser um bom painel também, ainda não o testei.
  2. Você nunca tentou rever sua estratégia para seu público alvo?Como você mesmo informou, seu público é infanto-juvenil, o que podemos deduzir como imaturo quanto a questões empresariais e de comércio, sendo facilmente seduzidos por essa proximidade de "quase amizade" que mencionou do seu concorrente, não importando se ele "pinta e borda" como disse, pois nesse caso não é algo muito relevante visto a informalidade que já existe nesse ambiente. Em seu lugar, tentaria mudar o foco da empresa. Já em caso de necessidade de continuar nesta área, atue semelhante a concorrente: ofereça um suporte mais dedicado a iniciantes ou crie planos com "tudo pronto" e vá mostrar no tal fórum. Mas esteja preparado também para esses ataques informais e um ambiente contrário ao amadurecimento de seu serviço.
  3. Olá, gostaria de apenas um cupom mesmo. Grato!
  4. Havia deletado o conteúdo da tabela brutes e alterei algumas configurações no Hulk e as coisas estão funcionando normalmente. As configurações do Hulk estavam muito rígidas, bloqueando as contas muito rapidamente. Grato pela ajuda de todos.
  5. Olá, Primeiramente, tenho o Cpanel/WHM com o Hulk ativado, e recebo alguns e-mails sobre algumas tentativas de ataque bruteforce que devem ser bloqueadas. O problema é que a partir de um certo momento o Cpanel/WHM acaba bloqueando todos os logins de meus usuários root/revendas/hospedagens e impossibilita de qualquer pessoa fazer login. Não quero ter de desativar o Hulk que oferece uma boa proteção, porém não estou conseguindo uma alternativa para isto. Gostaria que me ajudassem com alguma configuração para impedir que isto continue ocorrendo. ---ATUALIZADO: Este problema está ocorrendo apenas quando ligo o Mysql! Muito estranho. Com o Mysql ligado não é possível fazer login no WHM/Cpanel com nenhuma conta. Já quando ele está desligado, todos os logins ocorrem normalmente. Qual a lógica disto, o Hulk tem alguma ligação com o Mysql? Preciso de qualquer ajuda.
  6. Olá, eu utilizo o WHMCS e hoje vi que os e-mails que deviam ser enviados pelo WHMCS não estavam sendo enviados. Utilizo na configuração de e-mail a conexão SMTP com o google apps, que sempre funcionou sem problemas há mais de 3 meses. Agora sempre que tento enviar um e-mail através do WHMCS recebo um erro de que não foi possível se conectar ao servidor SMTP. Também estou tento problemas para verificar a disponibilidade de domínios através do WHOIS, que também acusa "timeout" ao se conectar ao servidor whois (também funcionava corretamente antes). O problema maior é que não tenho nenhuma configuração no iptables, e mesmo com ele desabilitado não consigo passar destes dois erros. O que poderá ser afinal? Alguma luz. PS: Tenho certeza das configurações do servidor SMTP do Google estão corretas, já revi mais de 10 vezes, e seguem elas: Servidor: smtp.gmail.com Port: 465 Authentication: TLS
  7. Que pena que pelo visto não existe nada do tipo. Não tenho o menor tempo de desenvolver algo desta maneira, e acredito que um orçamento para algo do tipo ficaria fora de minhas limitações no momento.
  8. Olá, venho fazendo uma pequena pesquisa já que gostaria de oferecer um serviço de backup na web, e a minha pergunta é: existe algum painel (ao estilo Cpanel) voltado para backups? Pois não vejo meios muito interessantes de oferecer este tipo de serviço sem um painel decente para o usuário final. Grato.
  9. Ainda não instalei o CSF mas já mudei a porta do SSH e bloquei alguns ips que estavam tentando bruteforce e agora tudo funciona ok.
  10. Que estranho ele bloquear o acesso do usuário e não somente os IPs. De qualquer forma vou fazer umas modificações no firewall. Obrigado.
  11. root@srv10 [~]# vi /var/log/secure Oct 24 18:38:20 srv10 sshd[1762]: Server listening on :: port 22. Oct 24 18:38:20 srv10 sshd[1762]: Server listening on 0.0.0.0 port 22. Oct 24 18:40:20 srv10 sshd[2250]: reverse mapping checking getaddrinfo for 189-89-135-178.static.itsweb.com.br failed - POSSIBLE BREAK-IN ATTEMPT! Oct 24 18:40:26 srv10 sshd[2250]: Accepted password for root from 189.89.135.178 port 65485 ssh2 Oct 24 18:40:26 srv10 sshd[2250]: pam_unix(sshd:session): session opened for user root by (uid=0) Oct 24 18:40:40 srv10 sshd[2250]: pam_unix(sshd:session): session closed for user root Oct 24 18:40:49 srv10 sshd[2332]: reverse mapping checking getaddrinfo for 189-89-135-178.static.itsweb.com.br failed - POSSIBLE BREAK-IN ATTEMPT! Oct 24 18:40:52 srv10 sshd[2332]: pam_unix(sshd:auth): authentication failure; logname= uid=0 euid=0 tty=ssh ruser= rhost=189.89.135.178 user=root Oct 24 18:40:54 srv10 sshd[2332]: Failed password for root from 189.89.135.178 port 65515 ssh2 Oct 24 18:40:56 srv10 sshd[2332]: Accepted password for root from 189.89.135.178 port 65515 ssh2 Oct 24 18:40:56 srv10 sshd[2332]: pam_unix(sshd:session): session opened for user root by (uid=0) Oct 24 18:41:01 srv10 sshd[2381]: Address 78.130.183.204 maps to clients-pools.pl.cooolbox.bg, but this does not map back to the address - POSSIBLE BREAK-IN ATTEMPT! Não identifico nada que possa ter ocasionado isto, pode ajudar?
  12. Olá, tenho atualmente um VPS na FDC Servers, lá eles utilizam o painel OnApp para administração dos servidores virtuais, e o meu problema é uma das coisas mais estranhas que já vi. Meu servidor sempre funcionou muito bem lá por uns 3 meses até esta última semana. O que acontece é que perco o meu acesso root de tempos em tempos após resetar a senha root do servidor. Explicando: mudei a senha de root quando não estava conseguindo acessar o servidor uma vez, desde então sempre a senha acaba dando como errada ao tentar utilizá-la no servidor. Acabo resetando a senha várias vezes consecutivas, e consigo acesso de primeiro momento mas logo após ele cessa, me retornando o erro de como a senha estivesse errada (access denied). Já reformatei o VPS e nele só tenho instalado o Cpanel atualmente. Peço a ajuda de vocês para tentar encontrar uma solução para este caso bizarro. Edit: Não acredito ser possível que eu esteja sendo hackeado, pois além de mim não existem outras pessoas com acesso ao servidor, todos os computadores que já acessei o servidor mantém um ambiente bastante seguro.
  13. Ok, descobri o erro. Era que pasta do WHMCS estava restrita com senha (muita estupidez minha não lembrar disto). Agora o segundo problema é que após receber o retorno e o pagamento ser confirmado, ainda assim o status fica como pendente, aguardando que eu o ative manualmente. Já fiz as configurações no produto para ser ativado assim que receba a confirmação de pagamento porém isto não resolve. Ter que ativar manualmente com um módulo de retorno automático não faz o menor sentido na minha opinião, por isso peço ajuda para poder criar a conta no CPanel automaticamente.
  14. Gostaria de saber se existe algum tutorial para instalar o módulo da Onze Host no WHMCS. Na página de download apenas existe o arquivo sem nenhuma indicação de onde devem ser feitos os uploads ou qual deve ser a página para o retorno automático.Já procurei pela internet mas ainda não consigo saber qual deve ser a url de retorno. Caso não seja possível, peço algum outro Módulo com retorno automático para MOIP. Grato.

×
×
  • Create New...