Clicky

Hospedado por Limestone Networks

Jump to content
  • Sign Up

Tiago Matos

Silver
  • Content Count

    329
  • Joined

  • Last visited

Personal Info

  • Name
    Tiago Matos

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sim, são as mesmas. E quando migrei pedi pra migrar as settings também! Coisa né de Deus não
  2. Isso já alterei... Só pode ser coisa do demônio ahahaha
  3. Como vejo o charset do servidor? Pq eu já alterei do PHP e do MySQL. Mas o texto que está errado é um texto estático que não vem do banco. A página já está com o header utf-8. E como eu digo, quando salvo o arquivo por cima com utf-8 sem BOOM funciona normal.
  4. Já tava assim, mas o que foi alterado foi o charset do arquivo conforme mencionei!
  5. Muito estranho isso, por que no servidor antigo o site tá OK, no novo tá com erro de charset. Aí só corrigiu quando baixei o arquivo e salvei como utf-8... Coisas da informática.. let it go!
  6. Acredito que não, o problema foi mesmo que o transfer tool alterou a codificação dos arquivos. Mas, por que? Já alterei como falei no meu post! O problema é no charset do arquivo... não sei por que mudou durante a migração.
  7. Eu já fiz isso e continua! Só corrige quando baixo salvo o arquivo e subo de novo. O que vc usa para fazer migração?
  8. No site php/html. o html está como utf-8 e eu acabei de setar o default_charset = utf-8 do php, reiniciei o apache a nada. Curiosamente, eu baixe o index do site. Salvei por cima utf-8, subi pro server e boom, funcionou. Será que durante a migração o WHM alterou as config dos arquivos?
  9. Fala pessoal, recentemente migrei todas as contas de um servidor para o outro. Eu utilizei a ferramenta transfer to próprio WHM. Vários sites no servidor novo estão com problema de charset. Os mesmos sites no servidor antigo não apresentam nenhum problema. Alguma luz? Valeu!
  10. Parece ser um problema do Cpanel https://forums.cpanel.net/threads/dkim-problem-validating-gmail-on-incoming-mail.592247/
  11. Notei aqui que parece ser só do Gmail mesmo. Tenho dois servidores Cpanel e os dois estão rejeitando as mensagens. Alguém?
  12. hospedado no cpanel mas controlado pelo cloudflare. Isso sempre funcionou beleza, até o cpanel pedir pra atualizar o DKIM ai na nova versao. E como falei, tenho dois servidores Cpanel, e os dois dão o mesmo problema.
  13. Opa obrigado pela resposta. Então, se eu enviar @gmail.com para @meudominio.com.br Não funciona @meugsuite.com para @meudominio.com.br Não funciona @meudominio.com.br é cpanel @meugsuite.com é meu dominio configurado no gmail EU configurei o DKIM como falou, mas via @gmail também dá error. Any ideas?
  14. Guys, Enviar email de qualquer @gmail ou domínio no Google Apps para meu servidor está gerando o erro abaixo. O interessando é que entre contas do servidor é de boa, enviar do hotmail é de boa também. Eu tenho dois servidores com Cpanel e os dois estão assim. Alguma dica? Obrigado! A resposta do servidor remoto foi: 550 DKIM: encountered the following problem validating gmail.com: bodyhash_mismatch Final-Recipient: rfc822; testAction: failedStatus: 5.0.0Remote-MTA: dns; . (the server for the domain .)Diagnostic-Code: smtp; 550-DKIM: encountered the following problem validating gmail.com: 550 bodyhash_mismatchLast-Attempt-Date: Mon, 06 Feb 2017 04:34:24 -0800 (PST)
×
×
  • Create New...