Jump to content

Eduardo Rissao

Z
  • Content Count

    167
  • Joined

  • Last visited

Community Reputation

6

Personal Info

  • Name
    Eduardo Rissão

Contact info

  • Skype
    eduardo.rissao

Recent Profile Visitors

1,531 profile views
  1. Foi pago para uma empresa fazer eles. Ai começou a dar problema quando transferiu o site para a WebLink.
  2. Bem, fiz uma coisa no notepad++ que foi muita burrisse minha não ter feito isso antes. Na hora de salvar, eu converti ele (no próprio notepad++) para UTF-8. Fiz isso em todas as páginas, o que resolveu os problemas com acentos (se possivel, vejam se acham algum erro de acentuação em alguma página do site http://grmoveisplanejados.com.br/) Porém, no código, ainda permanece o charset como iso-8859-1, vejam: http://prntscr.com/6njhgd Será que tem algum problema? Ps: Para arrumar o problema do banco de dados, eu coloquei o código nas páginas que puxava os dados do db: header('Con
  3. Esse código ai não acontece nada, mesmo colocando depois da conexão com o banco de dados. Agora se coloca o código que me passaram: header('Content-Type: text/html; charset=utf-8'); mysql_query("SET NAMES 'utf8'"); mysql_query('SET character_set_connection=utf8'); mysql_query('SET character_set_client=utf8'); mysql_query('SET character_set_results=utf8'); Da um problema diferente, tipo, ele arruma o problema com o banco de dados, mas a página em si fica bugada. Veja a print: ( http://prntscr.com/6mjbjp )
  4. Acho bem dificil isso acontecer. Veja bem: Você vai numa loja famosa de roupas (Hering, Polo Play, sei lá o que) para comprar uma camiseta e é recepcionado com um péssimo atendimento. Com isso, você irá dizer que as lojas de roupas mais simples da sua cidade também é assim (ou pior)?
  5. Não, nem todos. Na página inicial, somente o que está com problema mesmo. Isso e as fotos, na galeria. Segue o código da index: <? session_start(); require_once "icontrol/_lib/icontrol.php"; require_once "icontrol/_lib/icontrol.pontualweb.php"; require_once "icontrol/_lib/conndb.php"; require_once "icontrol/_lib/functions.php"; ?> <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml"> <head> <meta http-equiv="Content-Type" conte
  6. Sim, agora arrumou a parte que estava com defeito, mas bugou as outras, veja: http://prntscr.com/6mjbjp Atenciosamente, Eduardo Rissão
  7. Mas o próprio banco de dados está enviando o charset Veja, fiz algumas mudanças e deixei o site todo em charset iso-8859-1 e o banco de dados em latin1_swedish_ci. O rodapé, por exemplo, está normal (mesmo não sendo pego do banco de dados). Já o http://prntscr.com/6meg8qestá. O que será que é isso...?
  8. Olá, Depois de transferir meu site para a nova hospedagem, começou a me aparecer problemas na acentuação em alguns lugares do site. Estava configurado da seguinte forma: No código php (junto com o html) do site, o charset estava iso-8859-1, e no banco de dados do site estava no uf8_unicode_ci, porem em cada tabela estava o latin1_sweddish_ci Teoricamente, era para estar tudo correto, mas não estava. Então mudei o charset no código para utf-8, e arrumou uma parte. Porem na descrição da aba deu erro no acento, e tive que colocar aqueles códigos html para acentos. Entretanto, q
  9. Funcionou!!!! Muito obrigado!!! Ps: Tive que desabilitar a auto resposta pelo php (vou fazer pelo painel da host), pois dava erro.
  10. É que o formulário em si fica em outro php, um que só monta a página mesmo. Ai é o código que envia o e-mail. Pode dar um exemplo, fazendo o get do nome e colocando no código para mim? O resto eu faço... Então, acho que nenhum dos dois. O estranho é que antes isso funcionava.. (Parou depois que transferiu o site)
  11. Olá, Estou com muita dificuldade em algo que me parece simples, que envolve envio de e-mails por meio de um formulário de contato. Bem, vamos lá. Tenho um formulário de contato no meu site, porem sem funcionar. Link: http://grmoveisplane....br/contato.php O código para envio do e-mail dele é esse: <? $assu = "Contato pelo Site"; $header = "From: {$email}\n"; $header .= "Organization: GR Moveis\n"; $header .= "MIME-Version: 1.0\n"; $header .= "Content-Type: text/html; charset=iso-8859-1\n"; $header .= "Content-Transfer-Encoding: 8bit\n"; $mens = "<html>&l
  12. Se estivermos se tratando de marketing, sem dúvidas, eles são os melhores nisso (Principalmente UOLHOST). Mas se estivermos se tratando de qualidade de serviço já suja. A hostGator e a GoDaddy ainda se salvam, pois, apesar de ter muitas reclamações (que é normal em grandes empresas), conseguem atender bem a maioria dos clientes. Já a UOLHOST, ta no sal. Digo isso pois já vi um amigo usar e foi a pior coisa. Sites que demoram para atualizar o código, entre outras coisas. Um dia, fui pedir uma hospedagem de site lá, mas quando pesquisei, não achei uma pessoa falando bem do serviço del
  13. Parece que ele só permite enviar X e-mails no gratuito. Estou errado?
×
×
  • Create New...