Jump to content

RHS TECNOLOGIAS

Z
  • Content Count

    27
  • Joined

  • Last visited

Personal Info

  • Name
    Renato Dieckson de Campos Oliveira
  • Location
    Gurupi-TO

Contact info

  1. Amigo, eu entrei com a senha e deu certo...mas eu não sei as atitudes e comandos a dar. quando fui ver as partições, apareceu apenas a primeira que é root e a home com os mesmos dados como podem ver na outra foto, não aaparece os dados corretos, fazendo uma navegação nos diretorios os mesmos não aparece com os dados, na verdade mostra apenas a partição root, os dados dela não aparece. onde mostra apenas 50GB
  2. o firewal estava assim tinha mais de 3 meses o CSF tenho acesso IPMI interface... mas não sei muito bem o que fazer, o negocio é que não posso perder todos os sites que estão nesse VPS, os outros VPS do meu dedicado estão funcionando normalmente
  3. pessoal meu servidor estava tudo mil maravilhas, inclusive CSF tudo verdinho e servidor funcionando 100%, agora anoite sai para ir ao mercado, quando retornei servidor fora do AR, tento logar no SSH e nada, tento entrar na maquina pelo VMware me deparo com o seguinte erro. pesquiso na internet sobre o erro entretanto não encontrei nada. tentei ver o disco rigido pelo comando df -ah para minha surpresa ele mostra apenas a parte do root (50GB), entretanto o servidor tem mais de 300GB de HD esse vps vejam. Alguma solução? não posso perder todos esses arquivos e sites dessa maneira, alguem tiver uma solução que resolva ou possa resolver via acesso remoto, gratifico bem
  4. Amigo as pastas estão la sim... não apareceu no log, pois o log é dos erros... as pastas do cpanel estão todas lá... até meia noite estava tudo OK, entretanto fui acessar hoje de manhã e nada funcionou.... inclusive no userdomains está listado todos sites que estão no servidor
  5. Amigo excutei /scripts/upcp sim Não sei ao certo como limpar as regras do iptables, tendo em vista que não criamos nem uma
  6. os dois comandos fo Os dois foram até o fim [email protected] [~]# service cpanel start Starting cPanel services: USR1 accepted [ OK ] Starting cPanel brute force detector services: [ OK ] Starting cPanel dav services: [ OK ] Starting pop3 services: Waiting for cppop to shutdown ... ...Done Waiting for cppop-ssl to shutdown ... ...Done [ OK ] Starting cPanel Chat services: Starting cPanel ssl services: Using Native SSL support (stunnel not needed) [ OK ] Starting cPanel Queue services: [ OK ] Starting tailwatchd: Starting cPanel Log services: ==> cPanel Log Daemon version 25.0 [ OK ] Starting mailman services: [ OK ]
  7. Executei as duas linhas de comandos, atualizou um monte de coisas, mas nada de funcionar os sites e whm...
  8. Esse dedicado é novo... tava só com esse meu de host e um windows... o windows está 100%
  9. o IP pinga sim... só não acessa nada via brownser, mas pelo SSH acessa normalmente... só não da certo acessar o whm/cpanel e nem um site que está no servidor
  10. Amigo quando dou ping no IP vai de boa mas quando tento acessar o whm/cpanel até mesmo pelo o IP não vai... o vps está ligado... pois é um vps dentro do meu dedicado... ele está ligado sim.
  11. Amigo fiz esses comandos na sequencia, entretanto aparece tudo OK quando realizo o comando, mas depois não abre nada do mesmo jeito no navegador.
  12. ai que está o problema veja aqui em baixo o que deu no arquivo que vc falou... mas o ip está on...e não abre nem um site do meu whm
  13. veja o que apareceu no /usr/local/cpanel/logs/error_log o estranho que eu estou sem firewall e até ontem estava tudo OK [10/20/2012:17:32:16 -0000] info [cpsrvd] reloading config based on -HUP signal [2012-10-20 14:32:20 -0300] warn [updateuserdomains] Unable to read /etc/nocgiusers: No such file or directory [2012-10-20 14:32:20 -0300] warn [updateuserdomains] Unable to read /etc/userplans: No such file or directory [2012-10-20 14:32:20 -0300] warn [updateuserdomains] Unable to read /etc/trueuserowners: No such file or directory [2012-10-20 14:32:20 -0300] warn [updateuserdomains] Unable to read /etc/userbwlimits: No such file or directory [2012-10-20 14:32:20 -0300] warn [updateuserdomains] Unable to read /etc/dbowners: No such file or directory [2012-10-20 14:32:20 -0300] warn [updateuserdomains] Unable to read /etc/trueuserdomains: No such file or directory [2012-10-20 14:32:20 -0300] warn [updateuserdomains] Unable to read /etc/email_send_limits: No such file or directory [2012-10-20 14:32:20 -0300] warn [updateuserdomains] Unable to read /etc/userdomains: No such file or directory [2012-10-20 14:32:20 -0300] warn [updateuserdomains] Unable to read /etc/demouids: No such file or directory [2012-10-20 14:32:20 -0300] warn [updateuserdomains] safeunlock: Invalid arguments at /usr/local/cpanel/Cpanel/SafeFile.pm line 157 Cpanel::SafeFile::safeunlock(undef) called at /usr/local/cpanel/Cpanel/SafeFile.pm line 89 Cpanel::SafeFile::safeclose(IO::Handle=GLOB(0x1990248), undef) called at /usr/local/cpanel/scripts/updateuserdomains line 743 [2012-10-20 14:32:20 -0300] warn [updateuserdomains] safeunlock: Invalid arguments at /usr/local/cpanel/Cpanel/SafeFile.pm line 157 Cpanel::SafeFile::safeunlock(undef) called at /usr/local/cpanel/Cpanel/SafeFile.pm line 89 Cpanel::SafeFile::safeclose(IO::Handle=GLOB(0x145dd08), undef) called at /usr/local/cpanel/scripts/updateuserdomains line 743 [2012-10-20 14:32:20 -0300] warn [updateuserdomains] safeunlock: Invalid arguments at /usr/local/cpanel/Cpanel/SafeFile.pm line 157 Cpanel::SafeFile::safeunlock(undef) called at /usr/local/cpanel/Cpanel/SafeFile.pm line 89 Cpanel::SafeFile::safeclose(IO::Handle=GLOB(0x145de98), undef) called at /usr/local/cpanel/scripts/updateuserdomains line 743 [2012-10-20 14:32:20 -0300] warn [updateuserdomains] safeunlock: Invalid arguments at /usr/local/cpanel/Cpanel/SafeFile.pm line 157 Cpanel::SafeFile::safeunlock(undef) called at /usr/local/cpanel/Cpanel/SafeFile.pm line 89 Cpanel::SafeFile::safeclose(IO::Handle=GLOB(0x1998078), undef) called at /usr/local/cpanel/scripts/updateuserdomains line 743 [2012-10-20 14:32:20 -0300] warn [updateuserdomains] safeunlock: Invalid arguments at /usr/local/cpanel/Cpanel/SafeFile.pm line 157 Cpanel::SafeFile::safeunlock(undef) called at /usr/local/cpanel/Cpanel/SafeFile.pm line 89 Cpanel::SafeFile::safeclose(IO::Handle=GLOB(0x19980d8), undef) called at /usr/local/cpanel/scripts/updateuserdomains line 743 [2012-10-20 14:32:20 -0300] warn [updateuserdomains] safeunlock: Invalid arguments at /usr/local/cpanel/Cpanel/SafeFile.pm line 157 Cpanel::SafeFile::safeunlock(undef) called at /usr/local/cpanel/Cpanel/SafeFile.pm line 89 Cpanel::SafeFile::safeclose(IO::Handle=GLOB(0x1998278), undef) called at /usr/local/cpanel/scripts/updateuserdomains line 743 [2012-10-20 14:32:20 -0300] warn [updateuserdomains] safeunlock: Invalid arguments at /usr/local/cpanel/Cpanel/SafeFile.pm line 157 Cpanel::SafeFile::safeunlock(undef) called at /usr/local/cpanel/Cpanel/SafeFile.pm line 89 Cpanel::SafeFile::safeclose(IO::Handle=GLOB(0x1998418), undef) called at /usr/local/cpanel/scripts/updateuserdomains line 743 [2012-10-20 14:32:20 -0300] warn [updateuserdomains] safeunlock: Invalid arguments at /usr/local/cpanel/Cpanel/SafeFile.pm line 157 Cpanel::SafeFile::safeunlock(undef) called at /usr/local/cpanel/Cpanel/SafeFile.pm line 89 Cpanel::SafeFile::safeclose(IO::Handle=GLOB(0x1998478), undef) called at /usr/local/cpanel/scripts/updateuserdomains line 743 [2012-10-20 14:32:20 -0300] warn [updateuserdomains] safeunlock: Invalid arguments at /usr/local/cpanel/Cpanel/SafeFile.pm line 157 Cpanel::SafeFile::safeunlock(undef) called at /usr/local/cpanel/Cpanel/SafeFile.pm line 89 Cpanel::SafeFile::safeclose(IO::Handle=GLOB(0x1998618), undef) called at /usr/local/cpanel/scripts/updateuserdomains line 743 [2012-10-20 14:34:26 -0300] info [tailwatchd] Updated chkservd tomcat driver from /usr/local/cpanel/src/chkservd/chkserv.d. [2012-10-20 14:44:42 -0300] info [apache_conf_distiller] Missing IP for domain servidor.hostocantins.com.br, using 199.19.109.144 [2012-10-20 14:44:42 -0300] info [apache_conf_distiller] Missing port for domain servidor.hostocantins.com.br, using 80 [2012-10-20 14:44:42 -0300] info [apache_conf_distiller] Missing user for domain servidor.hostocantins.com.br, using nobody [2012-10-20 14:44:42 -0300] info [apache_conf_distiller] Missing group for domain servidor.hostocantins.com.br, using nobody [2012-10-20 14:44:42 -0300] info [apache_conf_distiller] Missing ServerName for domain servidor.hostocantins.com.br, using servidor.hostocantins.com.br [2012-10-20 14:44:42 -0300] info [apache_conf_distiller] Missing IP for domain servidor.hostocantins.com.br, using 199.19.109.144 [2012-10-20 14:44:42 -0300] info [apache_conf_distiller] Missing port for domain servidor.hostocantins.com.br, using 80 [2012-10-20 14:44:42 -0300] info [apache_conf_distiller] Missing user for domain servidor.hostocantins.com.br, using nobody [2012-10-20 14:44:42 -0300] info [apache_conf_distiller] Missing group for domain servidor.hostocantins.com.br, using nobody [2012-10-20 14:44:42 -0300] info [apache_conf_distiller] Missing ServerName for domain servidor.hostocantins.com.br, using servidor.hostocantins.com.br [2012-10-20 14:44:42 -0300] info [easyapache] Missing IP for domain servidor.hostocantins.com.br, using 199.19.109.144 [2012-10-20 14:44:42 -0300] info [easyapache] Missing port for domain servidor.hostocantins.com.br, using 80 [2012-10-20 14:44:42 -0300] info [easyapache] Missing user for domain servidor.hostocantins.com.br, using nobody
  14. cara pelo ssh diz que está tudo OK. firewall desativado e não abre nada... mas o servidor ta ligado, não tenho noção do que possa ser

×
×
  • Create New...