Jump to content

rafaeloliveiraz

Member
  • Posts

    8
  • Joined

  • Last visited

Informações pessoais

  • Nome
    Rafael Oliveira

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Perfeito Saulo, ficou exatamente como eu precisava http://prntscr.com/ezow28 Incrementei um font-size direto no html ficou legal e deu menos trabalho do que imaginava. Caso alguém precise, é só incrementar o código do font awesome na linha 13 (V7.1) do seguinte arquivo: /modules/servers/cpanel/templates/overview.tpl <i class="fa fa-server" style="font-size:105px;" aria-hidden="true"></i> Valeu Saulo, abraço!
  2. Olá Saulo, Ícone igual esse: http://prntscr.com/ezm7a5 Mas não precisa ser exatamente esse icone, eu gostaria de colocar o próprio icone do Cpanel mas qualquer outro que corresponda a um servidor está ótimo. Geralmente ficam localizados aqui: http://prntscr.com/ezm7z9 Pelo que sei o controle de exibição desses icones está no arquivo clientareaproductdetails.tpl pelo seguinte código: <div class="product-icon text-center"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-{if $type eq "hostingaccount" || $type == "reselleraccount"}hdd-o{elseif $type eq "server"}database{else}archive{/if} fa-stack-1x fa-inverse"></i> </span> <h3>{$product}</h3> <h4>{$groupname}</h4> </div>
  3. Olá pessoal, Alguém ai sabe como posso colocar o ícone onde está no retângulo vermelho na imagem abaixo? http://prntscr.com/ezkfpr Entrei em contato com a WHMCS mas me informaram que por minha hospedagem ser "Cpanel" o ícone não é exibido e não é possível adicionar... Achei meio estranho e sem sentido, pois já vi em alguns lugares, inclusive alguns tutoriais mostrando como colocar nas versões antigas, mas para a versão 7.1 não encontrei nada... Alguém poderia dar uma orientada ou indicar algum tutorial se for possível? Obrigado.
  4. Muito obrigado Leandro, me ajudou demais! Abraço.
  5. Pra mim da falha de DNS, olha: http://prntscr.com/ezjmr6 Se pra você está funcionando deve ser algum problema em minha rede então. É possível me enviar via e-mail? rafaeloliveiraz@hotmail.com
  6. Muito obrigado mas ainda não está abrindo...
  7. Alguém poderia compartilhar o arquivo novamente por gentileza? O link original está fora... Obrigado.
  8. Olá pessoal, To trabalhando em um slider aqui e ele tem o efeito de mudar a imagem quando se passa o mouse nos botões laterais. Preciso que quando os botões laterais estiverem ativos a imagem fique diferente... Basicamente igual a imagem em anexo. O primeiro botão esta ativo e com um degrade, que já é uma imagem pronta. Estou usando um código porém ele só faz esse efeito quando o mouse está em cima do botão, e eu preciso que ele fique ativo... O código é esse: <li><a href="#"><img src="./images/Compensa_business_button_off_EST.jpg" onmouseout="this.src='./images/Compensa_business_button_off_EST.jpg';" onmouseover="this.src='./images/Compensa_business_button_on_EST.jpg';" /></a></li> Se alguém puder ajudar agradeço.
×
×
  • Create New...