Jump to content

ticke

Z
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0

Personal Info

  • Name
    Patrick Cenci Pagliari
  1. Não programo em php, mas pelo que puder perceber deve ser coisa pouca, devido as atualizações do php ou do whmcs. Eu conferi as variáveis e as tabelas no banco de dados e não encontrei nada de errado a principio. :(
  2. Oi Angélica, obrigado pela ajuda. O script ta retornando esse erro e não carrega a lista de faturas: Warning: mysql_fetch_array() expects parameter 1 to be resource, null given in /home/nocinter/public_html/central/2via-boleto.php on line 44
  3. Oi , obrigado por sua atenção. Você tem os arquivos daquele post? Eles não aparecem mais disponíveis pra download no tópico.
  4. Bom dia galera!! Primeiramente desculpa por trazer das cinzas um assunto que já foi discutido anteriormente no fórum, contudo faz bastante tempo e os arquivos do tópico não estão mais disponíveis. Tenho duas dúvidas: 1º - Como gerar segunda via do boleto? Quando meu cliente pede o boleto depois da data de vencimento ele ainda continua colocando a data antiga. (Tentei baixar o módulo de boleto que tinha aqui no fórum, mas tá dando not found). 2º Como gerar o boleto de novos pedidos com +3 dias para pagar, pois geralmente o cliente não paga no dia que contrata. Se alguém puder anexar
  5. Mandei uma solicitação para eles hoje pela manhã mas ainda não tive retorno. Alguém tem ideia de custos?
  6. Valeu @Leo Amarante, não havia encontrado esse! Obrigado.
  7. Sim @Jean Santos, já configurei e testei em dois ou três sites de teste. A principio está tudo ok. Enviei até uma solicitação no postmaster do HOTMAIL e o sistema deles me retorna que está que não há nenhum problema com meus IPs. Porém, quando vou enviar um e-mail ele cai no SPAM.
  8. Boa noite pessoal, é possível enviar um link no e-mail de cobrança para que abra direto a página de pagamento sem precisar login e senha do cliente? Já achei alguns tutoriais na net que informavam um código utilizando o e-mail e senha na geração desse link, porém, depois que o WHMCS criptografou o password para **** isso não funciona mais.
  9. Resolvido o bug do post, tem que adicionar uma quebra de texto automática no css do forum pra evitar isso.
  10. Olá @Jean Santos, o post ficou bugado por causa do resultado do teste de e-mail que é muito extenso. A autenticação SPF e DKIM?
  11. No meu caso estou usando a Maxihost. Alguém já teve esse problema?
  12. Salve pessoal, primeiramente gostaria de me desculpar por abrir outro tópico sobre o assunto. Eu já li todos aqui do fórum relativos a isso mas não consegui resolver meu problema. Tenho um cloud com whm e quando envio e-mails para serviços do Hotmail/Gmail eles estão indo para a caixa de SPAM. Já tentei o seguinte: Verifiquei o IP nas BlackLists (OK) Verifiquei no SenderScrore (Tá 99 de pontuação) Ativei DKIM e SPF no WHM (OK) Já abri ticket no suporte da cPanel (eles falaram que está tudo OK com o servidor) Configurei IP reverso Já to quebrando a cabeça uma semana com isso.

Chat

Chat

    You don't have permission to chat.
    ×
    ×
    • Create New...