Jump to content
Limestone de cara nova! ×

Falha ao configurar a placa eth1


Santiego

Recommended Posts

Olá a todos, eu não sei se esta e a área correta então me perdoem :/, bom estou configurando localmente um servidor CentOS 6.5 pois quero aprender como ele funciona e como configurar cada parte do sistema, pois futuramente irei trabalhar com ele para uso de desenvolvimento web (hospedagem de sites "cPanel").
No eth0 e no eth1 eu configuro o ONBOOT=no para ONBOOT=yes, mas quando executo o comando service network restart acontece o seguinte erro da imagem abaixo.
https://image.prntscr.com/image/C56ur_iPROW1f14lS5OT3A.png

no VirtualBox minhas 2 redes estão configuradas da seguinte forma.
https://image.prntscr.com/image/IFqsjSE7Q8mcDrDolCjmVA.png

alguém poderia me ajudar? pois estou a 2 semanas lutando contra este erro, pois logo depois quero partir para um servidor na nuvem para começar a praticar.

Link to comment

A placa de rede no Virtualbox deve estar configurada como Bridge, e na VM você tem que configurar o IP na mesma rede da sua máquina física. Somente assim a VM terá acesso a internert e a sua rede interna.

Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.





×
×
  • Create New...

Important Information

Está ciente?