Jump to content
Limestone de cara nova! ×

Engintron v1.8.4


Jorge Marcelino
 Share

Recommended Posts

  • Master

#Engintron v1.8.4 released! Improves AWStats logging & fixes issue with new/renewed certificates & Nginx's caching

Olá Pessoal, alguém já atualizou? está funcionando tudo bem agora? Tenho atualizado em um dos servidores, vamos monitorar durante o dia de hoje.

 www.HostSeries.com.br - Hospedagem de sites | Revenda de Hospedagem cPanel | VPS KVM SSD | Streaming | Performance Superior com discos SSD NVMe e Litespeed! Data center Tier 4 HIVELOCITY

Link to comment
Share on other sites

24 minutos atrás, Jorge Marcelino disse:

#Engintron v1.8.4 released! Improves AWStats logging & fixes issue with new/renewed certificates & Nginx's caching

Olá Pessoal, alguém já atualizou? está funcionando tudo bem agora? Tenho atualizado em um dos servidores, vamos monitorar durante o dia de hoje.

Ainda não, vou fazer o update em um lab para ver se está tudo OK.

 

OwnServer | Análise e Desinfecção de sites WordPress | www.ownserver.com.br

Link to comment
Share on other sites

  • Master
12 minutos atrás, owsbr disse:

Ainda não, vou fazer o update em um lab para ver se está tudo OK.

 

Beleza, nos mantém informados aqui. A atualização foi realizada ontem, na versão "estável".

 www.HostSeries.com.br - Hospedagem de sites | Revenda de Hospedagem cPanel | VPS KVM SSD | Streaming | Performance Superior com discos SSD NVMe e Litespeed! Data center Tier 4 HIVELOCITY

Link to comment
Share on other sites

Esse update corrige a necessidade de ter que limpar cache e reiniciar o Engintron para que contas com Let's Encrypt funcionem?

Atualizando:  Semana passada eu passei por esse problema que falei acima, até abri um post aqui .

Enfim, acabei de atualizar o Engrintron no servidor que deu problemas, e adivinhem. O problema voltou, não resolveu e ainda parou todo o tráfego https de sites com Let's encrypt.

Atualizando 2: Acabei de atualizar outro servidor, parou tudo também!!! E os procedimentos para resolver manualmente não funcionam. 

"Bela atualização".

Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Link to comment
Share on other sites

2 horas atrás, Jorge Marcelino disse:

#Engintron v1.8.4 released! Improves AWStats logging & fixes issue with new/renewed certificates & Nginx's caching

Olá Pessoal, alguém já atualizou? está funcionando tudo bem agora? Tenho atualizado em um dos servidores, vamos monitorar durante o dia de hoje.

Veja se seus sites com auto ssl let's encrypt carregam com https? Aqui parou 2 servidores e funciona de forma alguma. Fui obrigado a desabilitar o Engintron,

Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Link to comment
Share on other sites

6 minutos atrás, RevendaHost disse:

Veja se seus sites com auto ssl let's encrypt carregam com https? Aqui parou 2 servidores e funciona de forma alguma. Fui obrigado a desabilitar o Engintron,

E usando o Auto SSL fornecido pela Comodo/cPanel? Teve algum tipo de problemas ou não chegou a testar?

 

OwnServer | Análise e Desinfecção de sites WordPress | www.ownserver.com.br

Link to comment
Share on other sites

2 minutos atrás, owsbr disse:

E usando o Auto SSL fornecido pela Comodo/cPanel? Teve algum tipo de problemas ou não chegou a testar?

 

Com Comodo não testei, mas pelas informações da prórpria equipe do Engintron, também tem problemas.

Enfim, o fato é....

Semana passada abri esse post https://portaldohost.com.br/forum/topic/22675-problemas-engintron-x-lets-encrypt/?page=2#comment-203887 relatando justamente esse probema, que segundo a descrição do update foi corrigido. Atualizei o mesmo servidor e o problema voltou e pior, nenhuma das soluções, nem mesmo a citada pela própria equipe do Engintron resolveu. De burrice eu vou e atualizo outro servidor que nunca deu esse problema antes, e o problema acontece. Dá mesma forma sem nenhuma solução.

Agora estou com o dois servidores com Engintron parado, só assim funciona.

Não aconselho ninguém a atualizar depois dessa minha péssima experiência. Arrumei probema para o resto da tarde.

Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Link to comment
Share on other sites

6 minutos atrás, RevendaHost disse:

Com Comodo não testei, mas pelas informações da prórpria equipe do Engintron, também tem problemas.

Enfim, o fato é....

Semana passada abri esse post https://portaldohost.com.br/forum/topic/22675-problemas-engintron-x-lets-encrypt/?page=2#comment-203887 relatando justamente esse probema, que segundo a descrição do update foi corrigido. Atualizei o mesmo servidor e o problema voltou e pior, nenhuma das soluções, nem mesmo a citada pela própria equipe do Engintron resolveu. De burrice eu vou e atualizo outro servidor que nunca deu esse problema antes, e o problema acontece. Dá mesma forma sem nenhuma solução.

Agora estou com o dois servidores com Engintron parado, só assim funciona.

Não aconselho ninguém a atualizar depois dessa minha péssima experiência. Arrumei probema para o resto da tarde.

Fiz alguns testes no meu lab, atualizei para 1.8.4 e vi que o SSL não funcinou corretamente.
Fiz o ( Purge cache & temp files) e vi que após o processo ele funciona o SSL (Comodo ou Letsencrypt) só no https://www. SEM o www ele não funciona corretamente.

 

OwnServer | Análise e Desinfecção de sites WordPress | www.ownserver.com.br

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.





×
×
  • Create New...

Important Information

Está ciente?