Jump to content
Limestone de cara nova! ×

Modulo moip (sem sistema de licença)


chuvadenovembro
 Share

Recommended Posts

Olá pessoal,

Hoje estou tendo um problema com o modulo do moip que uso da onzehost a vários anos.

E como qualquer outro modulo comercial, ele tem um sistema de licença.

Ocorre que o modulo simplesmente não consegue fazer conexão com o servidor de licenças e com isso deixa de funcionar.

Consequentemente meus clientes não conseguem gerar boletos...

Tentei de todas as formas uma solução junto ao suporte, mas o modulo continua inoperante.

Gostaria de saber dos colegas, se conhece um bom modulo moip (alternativo ao nativo também) para pagamento via boleto e portal de pagamentos do moip... que não tenha sistema de licença.

Obrigado desde já.

:)

oGigante.com • Revenda de Hospedagem + Construtor de Site
█ CloudLinux • DNS Próprio • Softaculous PREMIUM • PHP 5.2 ao 5.7 • Proteção Adicional e +
Link to comment
Share on other sites

3 horas atrás, chuvadenovembro disse:

Olá pessoal,

Hoje estou tendo um problema com o modulo do moip que uso da onzehost a vários anos.

E como qualquer outro modulo comercial, ele tem um sistema de licença.

Ocorre que o modulo simplesmente não consegue fazer conexão com o servidor de licenças e com isso deixa de funcionar.

Consequentemente meus clientes não conseguem gerar boletos...

Tentei de todas as formas uma solução junto ao suporte, mas o modulo continua inoperante.

Gostaria de saber dos colegas, se conhece um bom modulo moip (alternativo ao nativo também) para pagamento via boleto e portal de pagamentos do moip... que não tenha sistema de licença.

Obrigado desde já.

:)

Situação chata, já tentou liberar os IPs no seu firewall? 

Meus módulos possui licença mas mesmo que não consiga conexão eles continuam funcionando por 100 dias localmente e após isso haverá 15 tentativas de conexão.

Quando ocorre esse problema com meus clientes é simples de resolver. Bloqueio no firewall ou problemas de conectividade.

Blog sobre WHMCS: http://whmcs.blog.br/
Serviços WHMCS: http://servicos.edvan.com.br/
Módulos WHMCS: http://modulos.edvan.com.br/

Link to comment
Share on other sites

Então Edvan,

Na ocasião fiz diversos testes, havia algum bloqueio no servidor de licenças que impedia a conexão com meu servidor na ovh...enfim, magicamente voltou a funcionar, ainda sim vou continuar meu garimpo, se eu não achar nada, falarei com você sobre o uso dos seu modulo.

oGigante.com • Revenda de Hospedagem + Construtor de Site
█ CloudLinux • DNS Próprio • Softaculous PREMIUM • PHP 5.2 ao 5.7 • Proteção Adicional e +
Link to comment
Share on other sites

11 minutos atrás, chuvadenovembro disse:

Então Edvan,

Na ocasião fiz diversos testes, havia algum bloqueio no servidor de licenças que impedia a conexão com meu servidor na ovh...enfim, magicamente voltou a funcionar, ainda sim vou continuar meu garimpo, se eu não achar nada, falarei com você sobre o uso dos seu modulo.

Já vi esse tipo de problema ocorrer com alguns clientes e o problema era no PHP/cURL... são vários cenários.

Blog sobre WHMCS: http://whmcs.blog.br/
Serviços WHMCS: http://servicos.edvan.com.br/
Módulos WHMCS: http://modulos.edvan.com.br/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.





×
×
  • Create New...

Important Information

Está ciente?