Clicky

Ir para conteúdo

Thiago Santos

Atualização do WordPress 5.0 com o Gutenberg

Posts Recomendados

Olá pessoal!

Amanhã dia 6, o WordPress 5.0 será lançado, quero deixar aqui o aviso aos amigos para que não façam essa atualização agora, veja os motivos:

O WordPress 5.0 trás embutido seu novo editor, o Gutenberg e não mais como um plugin como está nas versões anteriores. O que acontece é que vários plugins não são ainda compatíveis com o Gutenberg, nós usamos em média 20 plugins diferentes e nos testes que fizemos a maioria apresenta erro, portanto minha dica é: verifique com o desenvolvedor de cada plugin que você usa a compatibilidade, caso ainda não seja compatível verifique quando uma nova atualização será lançada.

A minha dica é também para que atualize seu WordPress somente em Janeiro, pois final de ano quebrar a cabeça atualizando e restaurando backups não é uma boa ideia. Sem contar que amanhã é feriado em diversos locais na Europa portanto muitos plugins não terão suporte amanhã, e devido a atualização os devs que não se prepararam terão muito trabalho nas próximas semanas, então fica minha dica, façam a atualização somente em Janeiro ou quando você tiver certeza de que todos seus plugins já foram adaptados. O editor clássico deixará de funcionar nativamente, a longo prazo o Gutenberg será uma excelente opção, mas não da forma como o WordPress irá fazer, eles vão empurrar goela abaixo a partir de amanhã.

Lembre-se: confira seus backups e desative qualquer atualização automática do WordPress hoje.

Abraços!

https://make.wordpress.org/core/2018/12/04/new-5-0-target-date/

  • Gostei! 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vai ter a opção do editor clássico como plugin, poder ser instalado e substituir o Gutemberg, 

Isso vai dar uma dor de cabeça amanhã, pois tenho cerca de 300 clientes que utilizam Wordpress, kkkkkk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Até ontem o Editor clássico não estaria apto para ser usado no WordPress 5.0, mas agora saiu uma versão que permite manter ele como editor padrão ao invés do Gutenberg, então antes de atualizar o WordPress, já atualizem o Editor clássico.

https://github.com/WordPress/classic-editor/

22 horas atrás, CarllosRA disse:

Isso vai dar uma dor de cabeça amanhã, pois tenho cerca de 300 clientes que utilizam Wordpress, kkkkkk

Aperta os cintos, vai ter bastante trabalho até o final de semana kkkk

  • Gostei! 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Thiago Santos disse:

Até ontem o Editor clássico não estaria apto para ser usado no WordPress 5.0, mas agora saiu uma versão que permite manter ele como editor padrão ao invés do Gutenberg, então antes de atualizar o WordPress, já atualizem o Editor clássico.

https://github.com/WordPress/classic-editor/

Aperta os cintos, vai ter bastante trabalho até o final de semana kkkk

Tenso para quem trabalha como hospedagem.

Pela lógica a responsabilidade em manter o worpress funcionando não é da empresa e sim do cliente.

  • Gostei! 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

O Portal do Host

Dicas para sua empresa de hospedagem. Artigos, notícias, tutoriais e os aspectos da indústria de hospedagem.

Limestone Networks

A LSN tem sido parceira e patrocinadora do PDH, fornecendo uma plataforma segura e confiável.

Cloud - Servidores decicados - Co-location
×