Jump to content
  • Sign Up

Evandro Antoni

Member
  • Content Count

    7
  • Joined

  • Last visited

Personal Info

  • Name
    Evandro Antoni
  • Location
    São Paulo

Recent Profile Visitors

570 profile views
  1. Boa noite. Pessoal peguei um verdadeiro "pepino", eu não pude fazer o Backup, me passaram os arquivos via FTP, e veio faltando um monte de coisa. Foi preciso criar um banco novo, importar novamente, fazer um monte de testes e mudanças, contratei uma pessoa aqui do Fórum para resolver. Felizmente deu tudo certo e o blog não foi perdido, como o rapaz disse eu fiz tudo certo é que realmente estava "tudo estranho". Obrigado à todos pelas dicas.
  2. Eu baixei o Wordpress e fiz o Upload deste arquivo que esta faltando (eu peguei Backup do antigo cara que hospeda o site, eu acho que de propósito ele excluiu alguns arquivos do WP). Ao fazer o Upload aparece agora o seguinte erro: Warning: require(/home/scarletcarolinec/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/scarletcarolinec/public_html/wp-settings.php on line 21Warning: require(/home/scarletcarolinec/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/scarletcarolinec/public_html/wp-settings.php on line 21Fatal error: require() [function.require]: Failed opening required '/home/scarletcarolinec/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in/home/scarletcarolinec/public_html/wp-settings.php on line 21 Na linha 21 do wp-settings.php aparece: require( ABSPATH . WPINC . '/load.php' ); Se eu entrar de acordo com o erro acima em wp-includes/load.php esse arquivo não existe, nem baixando o Wordpress de novo apareceu... :( :( Me desculpem, tem o arquivo sim, eu encontrei, agora apareceu esse erro: Warning: require(/home/scarletcarolinec/public_html/wp-includes/version.php) [function.require]: failed to open stream: No such file or directory in /home/scarletcarolinec/public_html/wp-settings.php on line 30Warning: require(/home/scarletcarolinec/public_html/wp-includes/version.php) [function.require]: failed to open stream: No such file or directory in /home/scarletcarolinec/public_html/wp-settings.php on line 30Fatal error: require() [function.require]: Failed opening required '/home/scarletcarolinec/public_html/wp-includes/version.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in/home/scarletcarolinec/public_html/wp-settings.php on line 30 Vou ir subindo arquivo por arquivo pra ver... :(
  3. Sim, esta localhost :) Estive olhando aqui no FTP e o arquivo não existe. No arquivo wp-blog-header.php na linha 12, esta assim: require_once( dirname(__FILE__) . '/wp-load.php' );
  4. Bom dia pessoal: Estou com um problema, eu migrei o site de uma cliente, fiz o Upload de tudo via FTP (Sem dar erro em nenhum arquivo), importei o Banco de Dados, com todas as permissões ao usuário, configurei o wp-config.php resumindo fiz todo procedimento normal, mas ao acessar o site me deparo com esse erro: Warning: require_once(/home/scarletcarolinec/public_html/wp-load.php) [function.require-once]: failed to open stream: No such file or directory in /home/scarletcarolinec/public_html/wp-blog-header.php on line 12Fatal error: require_once() [function.require]: Failed opening required '/home/scarletcarolinec/public_html/wp-load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in/home/scarletcarolinec/public_html/wp-blog-header.php on line 12 Alguém sabe como posso resolver? Obrigado : )
  5. Pior que acontece mesmo, suporte super demorado e ineficiente, só problemas, mas já escolhi outra empresa com um plano muito bom, referências, etc... Estarei mudando em breve. Obrigado pela dica, se não bloquear os e-mails, vou mexer no MX.
  6. Obrigado a todos pelas respostas. Era alguma configuração mesmo, arrumaram, agora mesmo com os dados certo não loga no webmail, bloqueia tudo. Quero ver ficarem atrasando fatura agora (como é sites empresarial vão ser obrigados pagar certo).
  7. Boa noite pessoal. Gostaria de tirar uma dúvida; eu possuo alguns clientes em minha revenda e estou tendo o seguinte problema: Quando eles não pagam eu bloqueio o site, mas eles continuam acessando e utilizando normalmente os e-mails. A minha revenda esta na HostGator, eu abri um chamado e o tutorial que passaram só bloqueia a conta, e deixei bem claro que preciso bloquear os e-mails, esperar 3 dias para ter uma resposta dessa??? Logo logo vou trocar de empresa, conheci o Portal do Host no final do ano passado mas nunca participei do Fórum, resolvi abrir esse tópico para ver se consigo ajuda e assim reduzir a inadimplência que venho sofrendo. Obrigado desde já...

×
×
  • Create New...