Jump to content

Recommended Posts

Bom dia / Boa tarde / Boa noite

Pessoal seguinte, enquanto o isistem não sai compatibilidade pro DirectAdmin to com o seguinte problema, tenho duas revendas de hospedagem uma directadmin e outra cpanel/whm

To com o gerenciador wise no momento, e tanto nele quanto no whmcs estão me retornando o seguinte erro

 

Warning

Connection test failed. WHM API:: Failed to connect to xxx.xxx.xxx.xxx port 2087: Connection refused

No directadmin funciona que é uma beleza sem erro, alguem já passou por isso?

A API está criada

 

Nas DNS eu coloquei. ns1 revenda directadmin / ns2 revenda cpanel / ns3 directadmin / ns4 cpanel

 

conf dns.JPG

conf wise.JPG

Edited by GuilhermeSantosPorto
Link to post
Share on other sites

  • Replies 13
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

1 hora atrás, GuilhermeSantosPorto disse:

Então não tem firewall, só tem um imunify360 e um modsecurity

Mas a revenda não tem firewall? amigo, acredito que esteja enganado. Toda revenda tem firewall, veja com quem te fornece a revenda, já tive isso no começo da minha revenda, foi o firewall bloqueando a conexão.

Link to post
Share on other sites
40 minutos atrás, Rafael Costa disse:

Mas a revenda não tem firewall? amigo, acredito que esteja enganado. Toda revenda tem firewall, veja com quem te fornece a revenda, já tive isso no começo da minha revenda, foi o firewall bloqueando a conexão.

Exatamente. 

Verifique se o local onde está hospedando teu WHMCS também não está efetuando algum bloqueio no IP do servidor que você está tentando conectar. 

Link to post
Share on other sites
42 minutos atrás, Rafael Costa disse:

Mas a revenda não tem firewall? amigo, acredito que esteja enganado. Toda revenda tem firewall, veja com quem te fornece a revenda, já tive isso no começo da minha revenda, foi o firewall bloqueando a conexão.

Eu abri um ticket com eles pra verificar essa questão

 

1 minuto atrás, Elson Freitas disse:

Exatamente. 

Verifique se o local onde está hospedando teu WHMCS também não está efetuando algum bloqueio no IP do servidor que você está tentando conectar. 

Então, foi a primeira coisa que vi, achei que tava sendo bloqueado, mas não estava. Mas fiz oque o amigo ali encima disse, abri um ticket com os caras pra verificarem o firewall

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...