Jump to content

WHMCS Deslogando toda hora (hospedagem cpanel)


Recommended Posts


  • Replies 16
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Além dos motivos listados acima pelos colegas, também pode ser a pasta TMP que não existe ou não tem permissão de escrita.

51 minutos atrás, Jorge Marcelino disse:

Oi @Hélio Rosa Cerqueira tudo bem? Sua internet é via rádio? Isso ocorre quando sua conexão troca de IP.

Não não, é fibra, moro na cidade, testei até no 4g, vi que o site do edvan que também usa cpanel ocorreu as mesmas falhas que o meu, deve ser um bug no server do cpanel mesmo.

Link to post
Share on other sites
37 minutos atrás, Hélio Rosa Cerqueira disse:

Não não, é fibra, moro na cidade, testei até no 4g, vi que o site do edvan que também usa cpanel ocorreu as mesmas falhas que o meu, deve ser um bug no server do cpanel mesmo.

Verifica com seu provedor pois isso só ocorre se trocar de IP, ou até mesmo desabilita a função de validação de IP.

Link to post
Share on other sites

Acho que isso tem a ver com o tempo de sessão. Por padrão é 1440 segundos (24 minutos). O seu "toda hora" é após esse intervalo ou é bem antes disso (por exemplo, 5 minutos)?

Há um plugin para cPanel (MultiPHP INI Editor) em que é possível modificar esse parâmetro de forma bem simples e funcional. Basta alterar o valor que está em "session.gc_maxlifetime" para um valor superior, conforme desejado. 

Dependendo do servidor, não adianta setar o parâmetro session.gc_maxlifetime através de arquivos .ini ou .htaccess, que não surte efeito. Mas sempre que precisei, esse plugin resolveu o problema. 

Link to post
Share on other sites
  • 1 year later...
Em 06/01/2020 em 14:53, Thiago Sabaia disse:

Você usa CloudFlare no domínio que está o WHMCS?

Caso sim, acesse as configurações do WHMCS > Segurança > Trusted Proxies e adicione os blocos de IP do CloudFlare.

 

 

Eu estou tendo esse problema. Uso CloudFlare, mas por algum motivo fica desconectando meu usuário a cada 30 segundos.

 

Seria assim ? https://prnt.sc/ygm086

 

Copiei o bloco de ips IPV4 e IPV6 do link que postou ai dos ips do cloudflare.

 

Mas aparetemente nada mudou.

 

Se poder ajudar, serei grato.


Abs.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...