Clicky

Ir para conteúdo
  • Cadastre-se
LwkasCrystian

Erro ao conectar no phpmyadmin

Posts Recomendados

Olá pessoal tudo beleza?

Seguinte, eu sou iniciante nessa área e eu tava tentando vendo alguns tutoriais de como instalar o apache2, phpmyadmin em VPS e talz fiz tudo certinho só que quando eu tento conectar aqui no meu navegador pelo o link localhost/phpmyadmin e está aparecendo dando conexão recusada, poderiam me ajudar?

Minha VPS já tem mysql, php, apache2 e eu não sei mais oq fazer.

image.png.aa05c7389959561d3180e5e1c364a240.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, hospedahost disse:

Está tentando acessar pelo seu servidor isso?

tipo, eu instalei na minha VPS, e to tentando entrar pelo navegador, fiz tudo que os tutoriais mandaram mas o meu sempre dá errado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente o apache não ligou, tenta ver na pasta de logs do apache o erro, outra coisa pode ser a porta 80 que está bloqueada no firewall, tenta desativar o firewall e ligar o apache apenas para testar, se for isso ative novamente e libere a porta 80.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite!

É simples, execute os comandos e adicione os caminhos abaixo:

1º # sudo apt-get install nano -y
Ou
1º # yum install nano -y
2º # nano /etc/apache2/apache2.conf

Em seguida adicione as linhas abaixo:

# phpMyAdmin Configuration
Include /etc/phpmyadmin/apache.conf

Por ultimo:

# service apache2 restart

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, edinaldo disse:

Provavelmente o apache não ligou, tenta ver na pasta de logs do apache o erro, outra coisa pode ser a porta 80 que está bloqueada no firewall, tenta desativar o firewall e ligar o apache apenas para testar, se for isso ative novamente e libere a porta 80.

image.thumb.png.cb6f67b862d5b77b6c64a7090d39e47d.png

se alguem de vocês tiver um tutorial certinho eu formato minha VPS KVM ubunto 16.04 e tento dnv, pq sinceramente eu ja tentei de tudo que eu sei e desisti, pq eu ja tentei de tudo e nada resolveu

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, LwkasCrystian disse:

imageproxy.php?img=&key=614d765d6d3991f7image.thumb.png.cb6f67b862d5b77b6c64a7090d39e47d.png

se alguem de vocês tiver um tutorial certinho eu formato minha VPs KVM ubunto 16.04 e tento dnv, pq sinceramente eu ja tentei de tudo que eu sei e desisti, pq eu ja tentei de tudo e nada resolveu

Google... Sempre tem informações  até em vídeo ..

https://www.linode.com/docs/web-servers/lamp/install-lamp-stack-on-ubuntu-16-04/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.





×