Ir para conteúdo

alexjunio77

Backup não funciona!

Recommended Posts

Bom dia pessoal, após a atualização do WHMCS meu sistema não realiza mais backups. Todos os dias realizava os backups e mandava para meu e-mail e percebi que não está mais realizando! O que fazer nessa questão? Reinstalar?

Compartilhar este post


Link para o post
Compartilhar em outros sites


1 hora atrás, alexjunio77 disse:

Bom dia pessoal, após a atualização do WHMCS meu sistema não realiza mais backups. Todos os dias realizava os backups e mandava para meu e-mail e percebi que não está mais realizando! O que fazer nessa questão? Reinstalar?

Recomendo tentar dar uma olhada nos logs primeiro, ver se há alguma informação que lhe ajude a resolver o problema :) 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, alexjunio77 disse:

Bom dia pessoal, após a atualização do WHMCS meu sistema não realiza mais backups. Todos os dias realizava os backups e mandava para meu e-mail e percebi que não está mais realizando! O que fazer nessa questão? Reinstalar?

Sua base de dados está com qual tamanho?

Tem limitações http://docs.whmcs.com/Backups#Limitations

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 6 horas atrás, owsbr disse:

    Recomendo tentar dar uma olhada nos logs primeiro, ver se há alguma informação que lhe ajude a resolver o problema :) 

    Verifiquei bastante n tem nada útil :/ 

    5 horas atrás, Gerson Porto disse:

    Se não me engano os crons mudaram - corrijam-me se estiver errado -

    Veja a documentação: http://docs.whmcs.com/Crons

    Vi isso e até adicionei no cron, até agr nada! 

    4 horas atrás, edvan disse:

    Sua base de dados está com qual tamanho?

    Tem limitações http://docs.whmcs.com/Backups#Limitations

    A minha não tem nem 200k .. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    38 minutos atrás, alexjunio77 disse:

    Verifiquei bastante n tem nada útil :/ 

    Vi isso e até adicionei no cron, até agr nada! 

    A minha não tem nem 200k .. 

    Você tem acesso SSH?

    Se sim, execute:

    Citar

    [[email protected]~]$ php www/xxxxx/crons/cron.php do --DatabaseBackup -vvv
     

    E veja se chega o email http://nimb.ws/8LSFxO

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Criar uma conta

    Crie uma nova conta em nossa comunidade. É fácil!

    Crie uma nova conta

    Entrar

    Já tem uma conta? Faça o login.

    Entrar Agora


    • Quem Está Navegando   0 membros estão online

      Nenhum usuário registrado visualizando esta página.

    ×